1. Download our Official Android App: Forums for Android!

Support The file came from another computer and might be blocked to help protect this computer

Discussion in 'Computers' started by GodLovesYou, Jul 1, 2016.

  1. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    So I have made some search about a simple problem that is quite annoying but it has to be a solution. For those who might know about this windows security feature, when you download some file from internet or save from outlook an attached file if you right click > properties - you can check that you have a message "the file came from another computer and might be blocked to help protect this computer" and a "Unlock" button displays too.

    While I was searching about this, I've found a little program that you run through cmd and you are able to delete that message from the file or folder that you might want.

    But want I am really digging through is a method which allows me to disable this option and every time I download a file it won't happen again.

    If you are able to help me I would appreciate it.
     

    Advertisement

  2. mikedt

    mikedt 你好
    Rank:
     #7
    Points:
    2,238
    Posts:
    24,230
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    24,230
    13,315
    2,238
    Teachaaa
    Jinan, China
    gpedit.msc

    User Configuration > Administrative Templates > Windows Components > Attachment Manager

    Enable: Do not preserve zone information in file attachments
     
    GodLovesYou likes this.
  3. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    Yes. I've found that method and it might work but there are some windows users who might have Windows 10 Home for example instead of Windows Pro. That feature is only able on Windows Pro.
     
    mikedt likes this.
  4. mikedt

    mikedt 你好
    Rank:
     #7
    Points:
    2,238
    Posts:
    24,230
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    24,230
    13,315
    2,238
    Teachaaa
    Jinan, China
    The Technet article I found didn't state it was for Professional only. I normally use a Mac.
     
  5. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    You use Mac that's why you don't know this feature is only able on Windows 10 Pro.
     
  6. mikedt

    mikedt 你好
    Rank:
     #7
    Points:
    2,238
    Posts:
    24,230
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    24,230
    13,315
    2,238
    Teachaaa
    Jinan, China
    Is this something that's only happens with Windows 10, because I've not heard of it until now. And I used XP and Win 7 quite a lot previously.

    You could upgrade to Pro if you got a $100 bucks or whatever it is. :p ...expensive way of solving the problem though. At least MS doesn't have "Home Basic" and "Starter" Windows these days. :spitoutdroid:

    Someone else may come along and have another suggestion of course. :thumbsupdroid:
     
    #6 mikedt, Jul 1, 2016
    Last edited: Jul 1, 2016
  7. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    Ahahahah or not :D
     
  8. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #39
    Points:
    633
    Posts:
    4,535
    Joined:
    May 2, 2012

    May 2, 2012
    4,535
    3,331
    633
    Male
    Student
    USA
    gpedit.msc is definitely Pro and up. Some things that would be done through Group Policy on Pro and up could be accomplished through editing the registry though I'm not sure about this specific case

    EDIT: @GodLovesYou I found this. If you're still wanting to do this, you'll want to open regedit and navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments then create a new DWORD value called SaveZoneInformation and set its value to 2. Then reboot
     
    #8 palmtree5, Jul 1, 2016
    Last edited: Jul 1, 2016
    GodLovesYou, mikedt and svim like this.
  9. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    I don't have that sub-folder(Attachments). should I create it too?
     
  10. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #39
    Points:
    633
    Posts:
    4,535
    Joined:
    May 2, 2012

    May 2, 2012
    4,535
    3,331
    633
    Male
    Student
    USA
    yes. Right click Policies and select New > Key and name that new key Attachments
     
  11. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    Nothing solved this problem. This is too strange because we've compared the users PC(where the problem occurs) with the administrator's PC and there is no keys and change the options from Trust Center. So I cant understand what the problem is...
     
  12. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #39
    Points:
    633
    Posts:
    4,535
    Joined:
    May 2, 2012

    May 2, 2012
    4,535
    3,331
    633
    Male
    Student
    USA
    you are looking at regedit, right?
     
  13. GodLovesYou

    GodLovesYou Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Jan 25, 2016

    Jan 25, 2016
    255
    43
    43
    Yes. This might be a solution but its not the right solution because I don't have that registry keys. You know what I mean?
     

Share This Page

Loading...