1. Are you ready for the Galaxy S20? Here is everything we know so far!

The Pedometer(SHealth) does not show on lockscreen.

Discussion in 'Android Devices' started by jb4kats, Feb 13, 2015.

  1. jb4kats

    jb4kats Well-Known Member
    Thread Starter

    I used the SHealth app daily on my Note 4 which I don't have now(went to a smaller easier to hold S5) and with the update it is suppose to show on the lockscreen. I do have it checked under the lockscreen settings.
    I have several other issues that are probably listed in this forum but haven't searched for those yet and just need to try and resolve one issue at a time. Has anyone else had this issue and know of a way to have it appear as it says it will? It was so nice to have it on the lockscreen and not have to go open up the app to see how many steps you have accomplished as your walking or just to keep track.

     


  2. Best Answer:
    Post #7 by Patrick Jose, Jun 13, 2015 (1 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. systemofadown

    systemofadown Android Enthusiast

    mine also disappeared off the lock screen but it eventually came back.
    I went in and opened shealth a couple times & also tapped on the pedometer a few times to open its detailed progress up.
     
  4. PRkid

    PRkid Android Enthusiast

    When I play music, the pedometer doesn't appear on my lock screen. It usually shows for me when I have no music playing on my phone.
     
  5. oppie00

    oppie00 Lurker

    My wife and I are both having this issue ever since updating to Lollipop I have to go into S health to get the count to start up on the lockscreen again. I'd be nice if they could come up with a fix as S health closes and then doesn't track my steps.

    Screenshot_2015-03-27-12-45-36.png

    Anyone know of any other pedometer apps that will show up on the lockscreen?
     
  6. revjoecool

    revjoecool Lurker

    I had the same problem. I went to the lock screen settings and the pedometer was checked, but I unchecked it, closed the settings and opened the settings again and checked pedometer. That fixed it for me.
     
  7. Mace_Windu3

    Mace_Windu3 Lurker

    If you have any ongoing notifications in Lollipop the Steps will not show. I had a flashlight and The Smart remote so it didn't show. Samsung really needs to fix this.
     
  8. Patrick Jose

    Patrick Jose Lurker

    I just noticed I was having this same problem...SM-G900F on kit-kat 4.4.2.
    I tried checking and unchecking the pedometer in the home screen settings but it didn't work.

    What did work (for me at least) was i opened the Shealth app and went to settings...(3 dots in the top right corner of the screen) and selected "pause pedometer"...
    I then hit the power button to lock the screen..then hit the power button again and unlocked screen...then went back to Shealth and re-enabled the pedometer..

    Seems to have done the trick. Will update if it disappears again.
     
  9. If you have Fox 2 weather app running it will prevent the pedometer from appearing in your lock screen. You have to disable it or uninstall it.
     
  10. Laser30

    Laser30 Lurker

    Unfortunately for me, none of the above steps worked unless I missed something. However, I did get it to work on my S5 (5.1.1).

    Go to Settings --> Lock Screen --> Additional Information --> Deselect every item first and then turn the additional information "OFF" (switch on top right of screen) --> Restart device.

    Upon restarting your device, return to the additional information settings (from the previous steps) and turn the switch back "ON" and select pedometer. (I selected both pedometer and weather.) Restart device again.

    The pedometer should now be showing on your lock screen.

    I was able to get the weather AND pedometer to display.

    Hope this helps!
     
    #9 Laser30, Jul 31, 2015
    Last edited: Jul 31, 2015
  11. Laser30

    Laser30 Lurker

    You may have to select only the pedometer first, then restart and return again to select weather. These phones can be finicky and a pain in the butt sometimes.
     
  12. John Jarrett

    John Jarrett Lurker

    I have the Weather Underground app and it was all that showed up on my lock screen. I had to turn off status bar notifications in the WUnderground app Settings screen. NOW I finally have my step count back. Thanks to you guys for your hints! There is nothing in the app about the Lock Screen display at all.
     
  13. bimbo77777

    bimbo77777 Lurker

    Its notifications covering it. I use weather bug and when I went to app permission there was a box to hide weather bug in lockscreen. Click it and steps should show up
     
  14. victek

    victek Android Enthusiast

    Does anyone with Android 6.01 have the S-Health pedometer on the lock screen? I turned it off sometime before the marshmallow update and now after re-enabling it won't show, so I wonder if it's related to that? I've tried disabling the notifications of other apps to clear the screen but it doesn't help.
     

Samsung Galaxy S5 Forum

The Samsung Galaxy S5 release date was April 2014. Features and Specs include a 5.1" inch screen, 16MP camera, 2GB RAM, Snapdragon 801 processor, and 2800mAh battery.

April 2014
Release Date
0
Reviews
Loading...
Similar Threads - Pedometer SHealth does
  1. Robin Allen
    Replies:
    0
    Views:
    193
  2. John1078
    Replies:
    11
    Views:
    493
  3. Danielle Conner
    Replies:
    2
    Views:
    581
  4. Thfaro
    Replies:
    5
    Views:
    546
  5. Danielle Conner
    Replies:
    2
    Views:
    428
  6. Cotzie
    Replies:
    3
    Views:
    447
  7. Google_is_the_Higgs_Boson
    Replies:
    1
    Views:
    751
  8. sancho_s
    Replies:
    0
    Views:
    369
  9. srajandroid
    Replies:
    2
    Views:
    407
  10. kumaranil13k
    Replies:
    0
    Views:
    302

Share This Page

Loading...