1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Themed ROM] NexFro 1.0.1 - Android 2.2 FRF57 (WIFI FIXED)

Discussion in 'Android Devices' started by Fabolous, Jun 6, 2010.

?

Thanks for deciding the name!

  1. NexFro

    115 vote(s)
    86.5%
  2. NexCream

    22 vote(s)
    16.5%
  1. ryanbump

    ryanbump Newbie


    Alright thanks Fabolous. Ill let you know how it goes.
     

    Advertisement

  2. YankeeDudeL

    YankeeDudeL Android Expert

    Have to make a mental note of that. Like you said, hasn't been a problem w/ 2.2 yet, but ya never know.
     
  3. crackdroid1

    crackdroid1 Well-Known Member

    I'm gonna give this a try...I guess I haven't been patient enough with it. I have been flashing, then when the WiFI doesn't work I flash back to stock 2.2.
     
  4. ne0lyfeism

    ne0lyfeism Android Enthusiast

    Fab, you think there's a difference between doing battery pulls and reboots or are they essentially the same thing?
     
  5. rabbitfoot

    rabbitfoot Lurker

    i wasn't aware of that. i'm using v2.2.3. if it's off, it hasn't seemed off enough for me to notice since saturday. but, if you say it shouldn't be running proper, i believe it.

    best,
    rf
     
  6. ne0lyfeism

    ne0lyfeism Android Enthusiast

    I noticed the "Scanning" issue on mine as well when it pulls up the list of available networks.. will see if a few reboots or charging overnight fixes the issue.

    For the record, Fab's ROMs have worked dang near FLAWLESSLY on my Droid with no real issues :) (and in all honesty, this is the first issue I've ever had in general with my Droid! :p)
     
  7. EAK128

    EAK128 Well-Known Member

    Flashed it last night, but kept the .41 baseband and so far so good. Mototorch is not working for me either. But Voice works and Wifi works until I watch a flash video on a website then it stops working, still connected though, I just disconnect and connect again and it works like nothing happened. I did notice the battery drains a little faster then NB1.1, I will keep an eye on it some more. Thanks Fab awesome job.
     
  8. xMyStiCx

    xMyStiCx Lurker

    I tried that, still didn't work. It works for everyone else I assume, so it must be something with my phone/connection.
     
  9. StingRay

    StingRay Well-Known Member

    Will load up now Fab and let you know how it goes....

    Sorry for all the questions, but was out of the country for 6 days and now playing catch up....

    Is Spare Parts gone from this build for some reason?...cannot locate in the first zip update...:thinking:
     
  10. godfatherip

    godfatherip Newbie

    Thanks for the awesome rom! I updated to the latest version 1.0.1 and noticed it came with nextheme fonts. Would it be possible to post an update.zip that just switches the fonts back to default? I found an old update.zip to switch the fonts to default in 2.1 roms but for some reason after I flash it I can't get any 3g (which doesn't make any sense I know, but I have done it twice on two different froyo roms and each time I apply the 2.1 default font update.zip it kills my 3g). If someone else knows of one that works please post a link.

    Other than the fonts the rom has been nearly perfect for me. Thanks!!
     
  11. Fabolous

    Fabolous Superuser
    Thread Starter

    No idea. I haven't pulled a battery since my BB days, lol.

    Well, that's a lie. But I've only need to pull a battery if I get stuck in a boot loop, or in recovery if a nandroid recovery gets stuck.

    I didn't include it. It doesn't seem to make any difference (like if I change transition speeds, it stays the same). So I figured it wasn't compatible with 2.2.

    Please try this update.zip

    NexFro101DF.zip

    No need to wipe data or anything.
     
  12. tom108

    tom108 Android Expert

    just did a full wipe and used the sprecovery install instead of the CW and i have wireless again. now after app restores time to see if and updated kernel will break this.
     
  13. gwwjpd

    gwwjpd Well-Known Member


    I'm running P3s 1GHz kernel, TempMonitor doesn't work. But, SystemPanel does show the temps of both the battery and CPU in the app itself, but not in the notification bar.
    CAP201006091252.jpg
     
  14. Fabolous

    Fabolous Superuser
    Thread Starter

    The AK8973 sensor is the battery temperature.

    My guess is that app sees the system logged temp as 'battery' and then the realtime temperature as the AK8973.

    You can confirm this in TempMonitor, as it shows the battery temp, "listening" to AK8973

    The CPU temp, AFAIK, can only be read if the kernel has taz's hack in it.
     
    GirLuvsDroid, shoyo and rabbitfoot like this.
  15. gwwjpd

    gwwjpd Well-Known Member

    Yes, you are correct sir, TempMonitor says the same thing, sorry for the misinformation.
     
  16. SirVilhelm

    SirVilhelm Android Enthusiast

    Anyone having issues with setcpu? Every time after a reboot my max is set to 600mhz even thought the slider is set to 1100mhz. Once I move the slider back and forth the max corrects itself until the next reboot.
     
  17. Rons

    Rons Member

    Where is the music app mod? I don't see the Widgets.
    Besides this running nice.
    Thanks
     
  18. trikotret

    trikotret Well-Known Member

    be careful with these. i know many, including myself, that have reported that upon reboot the phone shows an empty charge (no battery life) and reboots. good luck.

    quote


    wow I just had that problem now after i loaded the new kernel :eek:
     
  19. tom108

    tom108 Android Expert

    do you have set on boot checked?
     
  20. crackdroid1

    crackdroid1 Well-Known Member

    This is my first real issue with my Droid too!:D
     
  21. ballisticn8

    ballisticn8 Android Expert

    I dont know if its because I am doing an advanced restore in sprecovery to keep all my apps and data when flashing this over the beta froyo (should i not do this, it worked perfectly, havent had any problems just cant get the themed launcherpro) but for some reason I am not able to ever get the themed launcherpro, I've scanned through almost all 16 pages of the thread and havent seen this mentioned, is there a themed version of launcherpro included? Is it possible to host the .apk for it if you have a themed version since it is free in the market?

    other than that this thing flies, except for the beta version of froyo that was released i was last using nextheme based off your ese81 build, have to say out of all the roms out there yours have worked the best on my phone and also IMO look the best.
     
  22. Redflea

    Redflea Android Expert

    Whelp, I'm was looking like I was going down in flames again, as things started to to all to heck again...but looks like I saved it.

    I was going to apply the new update.zip w/the stock fonts, and launched ROM Manager to apply that zip... ** but ** I got a prompt that there was a new version of Recovery available (I had flashed back to older 1.8.1.3 previously to resolve the issue when the Droid won't boot into recovery).

    Anyway, allowed it to flash to 1.8.1.4 CM Recovery (realizing as I hit "OK" that it was probably a mistake to do so) and then (of course) would not boot into recovery.

    Then I rebooted it and (just like other times) the Droid was misbehaving, not responding, locking up. I rebooted three times, and it was looking like I wasn't going to be able to get the Droid up and running again w/out extreme measures.

    Finally changed my tactics, and rather than waiting several minutes after reboot to try to give the Droid time to settle, I instead jumped in immediately as soon as the SD card mounting was done after boot and launched ROM Manager and was able to get to flash 1.8.1.3 recovery just before it locked up again. (felt like a Mission: Impossible race against time). :)

    Then pulled the battery and rebooted successfully into recovery, applied the default fonts zip, and rebooted and let it sit for 10 minutes to allow it to settle.

    And voila, I appear to be up and running again.

    So Fab, your update.zips are my holy grail at this point...gonna always keep one around to rescue me when things get dark and scary... :D

    And thanks again for the default fonts...easier on my wimpy eyes.
     
  23. Do you have it as set to boot? If not it will default to 600 till you change it.

    Sent from my Droid using Tapatalk
     
  24. brocja01

    brocja01 Well-Known Member

    Alright, I'm a little worried. I was running 1.0.1 and decided to go back to a backup of 1.0 that I had made because that was running wifi for me. Booted into recovery, backed up my 1.0.1 and then cleared everything and restored my 1.0 backup. Now I've lost 3G!!!!!! No matter which back up I go to, it doesn't work? The only thing I haven't done is go back to my 2.1 backup. Any ideas, I'm running CW, but I've been running CW for this entire process.
     
  25. tom108

    tom108 Android Expert

    Ok after a full wipe and install through sprecovery then installing an overclocked kernel through sprecovery I still have wifi. So it seems CW is somehow was corrupting files for me. All I know is I am happy this is running again. Thanx Fab!

    Sent from my Droid using Tapatalk
     
Loading...

Share This Page

Loading...