1. Check out our app, Forums for Android! Download and leave feedback here!

Root Themes Not Appearing

Discussion in 'Android Devices' started by Vihzel, Sep 19, 2010.

  1. Vihzel

    Vihzel Destroying Balls Everyday
    Thread Starter
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    For some reason, my installed themes are not appearing. I'm putting the zip file on my SD card -> going into clockwork recovery -> installing zip file -> rebooting.

    No theme appears... what am I doing wrong?
     

    Advertisement

  2. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    are they compatible with what you are running, is what you are running deodexed
     
  3. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    try mounting /system before installing the theme
     
  4. Vihzel

    Vihzel Destroying Balls Everyday
    Thread Starter
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
  5. Vihzel

    Vihzel Destroying Balls Everyday
    Thread Starter
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    I did that and rebooted. Was I supposed to unmount /system after installing the zip? I'm at the Moto logo screen but nothing's happening after that.
     
  6. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    thats not for the X, its for the droid 1

    come on your a guide, you know better that that :D
     
  7. Vihzel

    Vihzel Destroying Balls Everyday
    Thread Starter
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    Hey it's my first time ever doing anything with root! lol I just first rooted the X like 3 hours ago. Well thanks for that clarification. lol Now I have to figure out how to get back...
     
  8. D13

    D13 Well-Known Member
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    oh...well then, welcome to the fun forum:D
     
  9. ECFfighter7232

    ECFfighter7232 Well-Known Member
    163

    Jul 21, 2010
    1,493
    336
    163
    Maryland
  10. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    sounds like it actually installed this time but now you are stuck. Try pulling the battery and turning it back on and see if it goes into recovery. If not you will have to sbf
     
  11. Vihzel

    Vihzel Destroying Balls Everyday
    Thread Starter
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
  12. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    yea...format /system then install a rom. If you dont have a rom on your sd then under mounts and storage is an option for mount sd card mass usb storage or something like that. Do that and you can put a rom on via the computer then install that. Just make sure you have /system mounted before you install the rom
     
  13. ECFfighter7232

    ECFfighter7232 Well-Known Member
    163

    Jul 21, 2010
    1,493
    336
    163
    Maryland
    did you make a backup before installing the theme?
     
  14. Vihzel

    Vihzel Destroying Balls Everyday
    Thread Starter
    333

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    Yeah. I decided that the best thing was to just restore the image. It worked! Thanks for the help guys. Glad to know that there's a lot of support.
     
  15. ECFfighter7232

    ECFfighter7232 Well-Known Member
    163

    Jul 21, 2010
    1,493
    336
    163
    Maryland
    thats why I love this place
     

Share This Page

Loading...