1. Download our Official Android App: Forums for Android!

Support Things not syncing even though they are set to...

Discussion in 'Android Devices' started by WebKat, Nov 16, 2012.

  1. WebKat

    WebKat Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    81
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    81
    1
    16
    My contacts don't sync with my Gmail account, even though I add them as contacts TO that Gmail account (on the phone)... contacts added on the phone don't show up on the computer and vise-versa. Calendar, too, is erratic about syncing. Google Voice? Fugeddaboudit. The most recent voicemail I got was 2 days ago. The most recent one on my phone is 7 weeks old.

    So how do I fix this??? I have checked the accounts and this stuff IS SET TO SYNC. I've even done it manually, but nada.
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    Just to be sure I am understanding you, when you go into (from home) menu>settings>accounts, tap your Google account, there are a series of options which includes Sync Contacts, Sync GMail, and Sync Contacts, and all of those are checked? If so, do they show a recent date and time? What is that date and time?

    If they are not checked, and uncheckable, let me know...
     
  3. WebKat

    WebKat Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    81
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    81
    1
    16
    I go into settings from the home screen, click accounts, click my Google account, and I see "Sync Google Play Books, Sync Contacts, Sync Gmail, Sync Instant Upload, and Sync Calendar. There are no checkboxes to be seen, just a "touch to sync now" thing. The dates on them vary from February up through yesterday. I don't see anything about Google Voice.

     
  4. themib

    themib Android Expert
    Rank:
    None
    Points:
    103
    Posts:
    778
    Joined:
    Jul 25, 2011

    I would remove account, from phone
    reboot, wipe cache, re-add account
     
  5. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    I think that you have sync turned off.

    On a blank area of a home screen, install the widget "Power Control Widget" That has a series of five one-touch toggles for Wifi, Bluetooth, GPS, Sync, and Automatic brightness. I bet that the Sync control - the fourth one, with a circle with two arrows pointing at each other's tails - is turned off. Tap it to turn it on, and within a few minutes syncing should be complete.

    You also may want to go into accounts settings after turning it on and make sure that the Google items that you want to sync are checked - there will be a check box next to each to allow you to control whether that option syncs automatically or not.
     
  6. WebKat

    WebKat Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    81
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    81
    1
    16
    Oh my god. I already HAD that widget, WITH the sync button... but I don't remember adding the sync button... I think at the time I probably thought it meant "sync now" and not "turn on/off syncing for the whole phone, until changed"... anyway it was indeed off. Thanks for your help. I feel dumb. :O

     

Share This Page

Loading...