1. Are you ready for the Galaxy S20? Here is everything we know so far!

This is about a text ringtone problem on my phone

Discussion in 'Android Lounge' started by reble, Jul 27, 2018.

  1. reble

    reble Android Enthusiast
    Thread Starter

    The phone in question is an Alcatel Flerce 4 model 5056N. I can't setup a ringtone for text messages so I don't know when a text message is coming in unless I look at the text messages folder. There is also a red dot on the upper left corner of the text icon. That red dot is spouse to be an visual indicator of a new text message. The red dot never goes away even when the text folder is empty. I am eligible for a new phone upgrade with Metro PCS when I can afford the money for it. Can I fix this problem in the mean time? When I do the phone upgrade I want to give the Alcatel phone to my nephew to use. Other then the text ringtone problem the phone works fine.

    Steve
     


  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    There are so many possibilities it's hard to diagnose remotely. You say you "can't set" the notification, but what does that mean? That you can't access the setting, that you set it and it unsets itself, that you set it but it doesn't make a sound? If the last, check that notifications are enabled for that app and that your notification volume is non-zero/nothing is muting notifications at the system level.

    But if you can't spot something like that, the simplest fix might be to just use a different SMS app. There are plenty of these in the Play Store.
     
    #2 Hadron, Jul 28, 2018
    Last edited: Jul 28, 2018
  3. KBU2

    KBU2 Android Expert

    Go into your contacts then select the contact you want to set a ringtone for. Tick the contact name on the left preferably on the picture area. It will then open and you will see a star, and pencil and three horizontal dots in the top right corner. Tick the pencil marker and there you could edit the contact information. that's where you can add your picture and your ringtone for that particular contact. IMG_20180728_045754.jpg
     
    #3 KBU2, Jul 28, 2018
    Last edited: Jul 28, 2018
  4. KBU2

    KBU2 Android Expert

    6.0.1-B7PUPP3 build version.
     
    #4 KBU2, Jul 28, 2018
    Last edited: Aug 2, 2018
  5. reble

    reble Android Enthusiast
    Thread Starter

    When I 1st got the phone. The SMS ringtone was set to what ever the default ringtone was. Now the SMS ringtone doesn't work. I don't set special ringtones or pictures for anyone in my contact list or for requiring SMS's. It just takes up need memory needlessly. Also when I 1st got the phone the RED dot in the upper left corner of the SMS icon is spouse to only come on when there is a new SMS. The RED dot stays on all the time now.

     
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    I've never handled an Alcatel Fierce, so if there are problems with its SMS app (presumably after some update) I've no experience of them. But every stock SMS app I've used had a setting of its own, within the app, to let you choose the notification tone separately from the ringtone (one tone for everyone, not personalised tones). Indeed my experience is that they default to the default notification sound rather than the default ringtone. It may be that the Alcatel app is different, but I'd still check its notification settings for such a thing (and indeed to check that message notifications are on).

    "Notification badges" (the red dot) are a feature of the phone's launcher, so probably work a bit differently on your phone than mine (I use Nova launcher with its notification add-on TeslaUnread), and I don't know what settings your phone has for those. I'd try toggling them off and on again. You could try clearing app caches (SMS app or all apps), just in case, or even clear data for the SMS app (as long as you don't clear the message storage app your messages should be OK - I've done this with different SMS apps before now - but feel free to back up first as a precaution). Or if nothing else works, just change message app: I'd never put up with buggy software just because it's what came with the phone.
     
  7. reble

    reble Android Enthusiast
    Thread Starter

    Thanks for ur input Hadron. I am not sure were to find default SMS app settings because I have never had a reason to change those settings. But what u are saying makes sense to me. I will try to look into it and get back to u later.

     
  8. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    You usually find the settings inside the app. Look for either a "3 dots" icon or a "three bars" (aka "hamburger") icon, you can generally find the app's settings or preferences under one or other.
     
  9. KBU2

    KBU2 Android Expert

    It's on mine also but normally is for incoming messages, I checked and made sure all messages was read and it goes off.
     
  10. reble

    reble Android Enthusiast
    Thread Starter

    Thanks for the help Hadron. The notifications ringtone was turned off. I just had a friend send me a test SMS. Now the ringtone sounds when there is an incoming SMS. I can't find anything that controls the red dot though.

     
    dontpanicbobby and Hadron like this.
  11. reble

    reble Android Enthusiast
    Thread Starter

    To KBU2. All SMS's have been marked as red and then deleted. But the RED dot stays on

     
  12. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Yeah, I don't know about the red dot ("notification badge") on that phone. What Android version is it using? If it's less than 8 then the dot is almost certainly something Alcatel have done rather than part of the OS. If you can identify the launcher app in your list of apps you could try clearing its cache (not data, as that will reset your homescreens), but I don't know what it will be called, just that it will be one of the pre-installed/system apps. If it has settings you can change I don't know where to find them - maybe try a long press on an empty spot on the homescreen or pinching in while looking at the homescreen, or look for a gear or 3 dot menu when in the app drawer (these are places I've found launcher settings in other launchers, so might be worth looking).
     
  13. KBU2

    KBU2 Android Expert

    Do your phone have the same build I posted. If not make sure you updated your device.
     
  14. reble

    reble Android Enthusiast
    Thread Starter

    I found the setting for the SMS ringtone and turned it back on. I still can't turn the red dot on the SMS icon off. But it doesn't realy matter because the SMS ringtone now works. Thanks for the help

     
    dontpanicbobby likes this.
  15. reble

    reble Android Enthusiast
    Thread Starter

    Somewhare in one of the replys someone asked what was the Android version is in the phone. That is V-6.0.1
     
  16. KBU2

    KBU2 Android Expert

    Hmm
    This build version in Settings> then> About, 6.0.1-B7PUPP3 build version.
     
    #16 KBU2, Aug 2, 2018
    Last edited: Aug 2, 2018
  17. reble

    reble Android Enthusiast
    Thread Starter

    The build number is B7JUPJ1

     
  18. KBU2

    KBU2 Android Expert

    Well that's the reason why because your device still has the old build and not the update build of 6.0.1- B7-PUPP3
     
    #18 KBU2, Aug 3, 2018
    Last edited: Aug 3, 2018
  19. KBU2

    KBU2 Android Expert

Loading...
Similar Threads - text ringtone problem
  1. Doulos Adonai
    Replies:
    1
    Views:
    177
  2. AndroidGUIIsComplicated
    Replies:
    1
    Views:
    245
  3. Tharpebb63
    Replies:
    1
    Views:
    250
  4. AndroidGUIIsComplicated
    Replies:
    0
    Views:
    421
  5. Rgarner
    Replies:
    32
    Views:
    791
  6. Haley Slaughter
    Replies:
    4
    Views:
    313
  7. Rgarner
    Replies:
    0
    Views:
    549
  8. issarakhalfan
    Replies:
    2
    Views:
    405
  9. dadek1
    Replies:
    2
    Views:
    263
  10. bmaz121
    Replies:
    1
    Views:
    359

Share This Page

Loading...