1. Check out our companion app, Forums for Android! Download from Google Play

Support This is REALLY getting on my f*cking nerves........

Discussion in 'Android Devices' started by Connectz, Aug 2, 2010.

  1. Connectz

    Connectz Well-Known Member
    Thread Starter
    43

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    I installed Chomp about a week ago. I like it. I customized it. I turned on all the fancy notifications... I go to settings and turn off ALL the notifications for the stock messaging app.... All is gravy...

    Someone texts me... BOTH Chomp's AND the stock messenging window pop up on my screen!!!! FUUUUUUUUUUUUUUUUUUUUUUUUCCCCCCCCKKKKKK!!!!!!!! :mad::mad::mad::mad::mad::mad::mad:

    So I go back and re-make sure all the stock messenging app's notifications are set to OFF.... Okay, someone texted me....... BOTH WINDOWS STILL POP UP... This is too fuking much for me right now...

    Can someone PLEASE help me sort out this extremely ANNOYING issue? I'd greatly appreciate it!

    HTV EVO 4G NOT ROOTED if it makes any difference...
     

    Advertisement

  2. htcevolee

    htcevolee Well-Known Member
    73

    Jun 10, 2010
    255
    56
    73
    IT Engineer
    Cali
    Found this in another forum: SOLUTION: Check your widget's notification settings. (eg. BeautifulSMS, SMS Popup.)

    http://androidforums.com/htc-hero/28171-double-sms-notifications-aarrrrghhh.html

    posted answer by "justsuds"
     
  3. Connectz

    Connectz Well-Known Member
    Thread Starter
    43

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    The funny thing is.... When I click the stick messaging app's popup, it takes me to chomp! And this is still this way AFTER the 2.2 update!
     
Tags:

Share This Page

Loading...