1. Download our Official Android App: Forums for Android!

This MyTouch is running SUPER slow, WTF!?!

Discussion in 'Android Devices' started by visualoddity, Jun 6, 2010.

  1. visualoddity

    visualoddity Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    May 11, 2009

    May 11, 2009
    49
    0
    15
    Yea, I don't get it. Even when I use a task killer and free up some mem, still slow. We are talking WAY slow. When exiting an app, it can take 2-3 minutes to load the desktop. From home, it will frequently take the same amount of time to load the dialer.

    I can't seem to pinpoint a common running app, or an app that was installed when this started. It is incredibly frustrating though, and makes the phone close to useless. It's been like this for a month or two, and I can't take it anymore.

    I know I could wipe and bump back to factory (best way?), but I would really like to avoid that, as it is a HUGE pain to reinstall and config all the apps. Can't root, gold card didn't work, so what should I do?

    I assume wiping and starting over is the best option, right? :ugh:

    Anyone else have this issue?


    Sent from my iPod touch using Tapatalk
     

    Advertisement

  2. DeadPlasmaCell

    DeadPlasmaCell Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    82
    4
    16
    Spring, Tx
    I used to save every text message.. I had hundreds and hundreds and the phone ran sloooow.. I deleted all of them and it started running decent again.. Might be worth a shot?
     
  3. visualoddity

    visualoddity Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    May 11, 2009

    May 11, 2009
    49
    0
    15
    I'll try that. Thanks!

    Sent from my iPod touch using Tapatalk
     
  4. visualoddity

    visualoddity Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    May 11, 2009

    May 11, 2009
    49
    0
    15
    Backing them up now. All 2,526 of them lol...

    Sent from my iPod touch using Tapatalk
     
  5. DeadPlasmaCell

    DeadPlasmaCell Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    82
    4
    16
    Spring, Tx
    Sorry for the ignorance, but how do you back them up?? I loved keeping them, but it bogged my phone down quite a bit.. Gmail has spoiled me a bit I guess hah.
     
  6. visualoddity

    visualoddity Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    May 11, 2009

    May 11, 2009
    49
    0
    15
    I used MyBackup Pro. It will backup all data and apps. Thanks for the advice, I deleted and rebooted and all seems better. I'm baffled as to how they were causing the issue while not being engaged, but whatever lol...

    Anyone know of an app that will let me mass forward to email? I could really use this. I'd restore them, forward them to an email addy, then delete... Help?

    Sent from my iPod touch using Tapatalk
     
  7. DeadPlasmaCell

    DeadPlasmaCell Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    82
    4
    16
    Spring, Tx
    Awesome, Glad it seemed to help! I'll give that MyBackup a look-see!
     
  8. visualoddity

    visualoddity Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    May 11, 2009

    May 11, 2009
    49
    0
    15
    Thanks again! If I get a line on an app that will mass email them, I'll let you know... :)

    Sent from my iPod touch using Tapatalk
     
  9. InstantKarma

    InstantKarma Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,001
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    1,001
    158
    153
    Male
    Houston, Tejas
    SMS Backup sounds like it would do the trick. Never tried it, though.
     
  10. visualoddity

    visualoddity Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    May 11, 2009

    May 11, 2009
    49
    0
    15
    DL'ed about 20-30 minutes ago and testing. I was waiting to test to post. So far, works awesome! Backing up the old ones and deleting, also set it to auto forward. Just awesome!

    Sent from my iPod touch using Tapatalk
     
  11. BarkingGhost

    BarkingGhost Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    17
    0
    15
    Telecommunications
    Atlanta, GA, USA, Earth, Sol
    Hmm, I do not do any text messaging and only have a couple of 20-second videos and maybe <10 still images yet my mT3G is responding just like the OP described. This started a couple of weeks ago for me with no apparent rhyme or reason.

    I have a 4GB card installed (came with), but it says it has +3.5GB free. Only a scientific calculator (forgot the name) and Open SuDoku apps were installed. I guess I could delete both apps, delete the tiny bit of multimedia, and reboot and see if that fixes it.
     

Share This Page

Loading...