1. Are you ready for the Galaxy S20? Here is everything we know so far!

"This verison of ADT requires Android SDK Tools in revision 17 or above." I can't get this error to

Discussion in 'Google' started by handstandflip, Apr 16, 2012.

  1. handstandflip

    handstandflip Lurker
    Thread Starter

    The full text is:

    This verison of ADT requires Android SDK Tools in revision 17 or above.
    Current revision is 15.
    Please update your SDK Tools to the latest version


    When I get this error, it prompts me to open up the SDK Manager.

    Then I select the newest version, and try to install it, but then I receive the error message:

    -= Warning! =-
    A folder failed to be moved. On Windows, this typically means that a program is using that folder...


    So, I close Eclipse, and click 'Yes' to try again, but I keep getting the same error message.

    Any idea on what to do?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Shengxin

    Shengxin Well-Known Member

Loading...

Share This Page

Loading...