1. Download our Official Android App: Forums for Android!

Three APN settings

Discussion in 'Android Devices' started by bigfod, May 10, 2010.

  1. bigfod

    bigfod Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    33
    3
    16
    Could someone with a desire on 3 UK be a darling and put their APN settings up? I can't get MMS working. I tried talking to customer services but they were as helpful as always.....
     

    Advertisement

  2. bigfod

    bigfod Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    33
    3
    16
  3. riverboat2001

    riverboat2001 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    157
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    157
    10
    38
    UK
    Here you go,
    As below, all other settings are left as "not set"




    Name ==== 3MMS

    APN ==== three.co.uk

    MMSC http://mms.um.three.co.uk:10021/mmsc

    MMS proxy ===== 217.171.129.2

    MMS port 8799

    MMS protocol WAP 2.0

    MMC 234

    APN type mms
     
  4. mjpartyboy

    mjpartyboy Android Enthusiast
    Rank:
     #513
    Points:
    43
    Posts:
    465
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    465
    50
    43
    Please can someone confirm the APN settings for 3 Services, so I can see if this is the cause of my mobile network not working, even though the notification tray reacts like it is.
     
  5. Rew

    Rew Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    147
    Joined:
    May 11, 2010

    May 11, 2010
    147
    18
    58
    North East UK
    3 Services

    Name: 3 Services

    APN: three.co.uk

    MMS protocol: WAP 2.0

    MCC: 234

    MNC: 20

    APN type: default

    All the other settings are <Not set>
     
  6. mjpartyboy

    mjpartyboy Android Enthusiast
    Rank:
     #513
    Points:
    43
    Posts:
    465
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    465
    50
    43
    The "_off" stops it working altogether.
     
  7. Rew

    Rew Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    147
    Joined:
    May 11, 2010

    May 11, 2010
    147
    18
    58
    North East UK

    Sorry about that I was looking when I had the data turned off, I've edited the post now :eek:
     
Tags:

Share This Page

Loading...