1. Download our Official Android App: Forums for Android!

Tips Tip: Make an Instant Wifi Connection

Discussion in 'Android Devices' started by Auditor_Kevin, Sep 3, 2010.

  1. Auditor_Kevin

    Auditor_Kevin Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 16, 2010

    Aug 16, 2010
    6
    1
    6
    Hey All,

    I did a little searching and didn't see this thread posted in the forum, so I figured I'd share. Apologies if it has already been posted.

    If you download the free app called "wifi analyzer", it can help you make an instant wifi connection with the Droid X.

    As some of you have reported (and I have personally experienced), it can take too long for the phone to connect/reconnect with your home wifi signal.

    Solution:

    Toggle on Wifi, then immediately open Wifi Analyzer. For some reason, it forces the handshake almost instantly.

    Wallah! You're connected. And in a fraction of the time compared to if you let the X just run its course.

    Hope this helps some of you.

    Kevin
     

    Advertisement

  2. dookie1

    dookie1 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    236
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    236
    9
    36
    voila!
     
    reallykool likes this.
  3. jthacker

    jthacker Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Jun 2, 2010

    Jun 2, 2010
    53
    4
    16
    Chattanooga, TN/GA
    I've had the same delayed WiFi connection problem as well...I just created a desktop shortcut to go directly to the WiFi Settings screen on the phone, which seems to force the connection as well.

    Good call on the app...interesting that it forces a connection as well. This does seem to be corrected in the leaked Froyo release, though.
     
  4. SFWB

    SFWB Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    427
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    427
    27
    53
    Male
    IT Hardware/Network Specialist
    Florida's Nature Coast
    Correct. I used to have this issue before I upgraded to the leaked Froyo. Now, it connects within 5 seconds of me tapping my wifi widget to turn it back on.
     
  5. droblyer

    droblyer Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    229
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    229
    19
    38
    Awesome to hear this has been fixed in froyo! This has been my only complaint thus far the my X. Now I REALLY can't wait for the OTA! Something I've noticed also is that in advanced settings for wifi if you set it to static ip address I get much faster speeds according to the speedtest app. With it set this way I see the same speed results as on my laptop using speedtest.net.
     
  6. droblyer

    droblyer Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    229
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    229
    19
    38
    Ok, think I figured something out with my wifi probs. Hopefully it may help some others. As you all prob know you can go to setting, wireless and networks, wifi settings, menu, advanced, then choose different options. Well the settings made no diff for me till I did a hard reset. Choose one option, do hard reset. If that doesn't work choose a different option, do hard reset. Repeat till you find combination that works for you. For me checking enable auto ip, and setting the wifi sleep policy to never, then doing hard reset was the ticket. Im using a belkin router FYI.
     

Share This Page

Loading...