1. Are you ready for the Galaxy S20? Here is everything we know so far!

Tips for fixing Wi-Fi trouble after JB update

Discussion in 'Android Devices' started by mbnevins, Jul 14, 2013.

  1. mbnevins

    mbnevins Lurker
    Thread Starter

    After using fastboot to flash cwm and installing root been having issues. I tried to set my wifi back up on my phone after JB update and keep getting authentication problem. Also 3g is not working for google play store, but works for everything else.. Any ideas ?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. junkie2100

    junkie2100 Android Expert

    well first off, i seriously doubt that has anything to do with rooting or cwm so you can rule those out. its the jellybean update and its various bugs, has wifi issues, and gps issues, and power consumption issues, good old zte, i knew they would live up to their name lol
     
    mbnevins likes this.
  3. mbnevins

    mbnevins Lurker
    Thread Starter



    Ah. Well I hope some type of fix comes..
     
  4. fungusAmongus

    fungusAmongus Newbie

    i had to actually turn the wifi off then back on again for it to start working again for me...maybe that will help..???
     
  5. mbnevins

    mbnevins Lurker
    Thread Starter


    That was the first thing I tried other than airplane mode on/off since the phone would randomly disconnect wifi when running ICS lol. Its always done that, not sure why. Is anyone else having this issue ? What if I did a factory reset ?
     
  6. himon1324

    himon1324 Lurker

    Try going to your WiFi advanced settings and unchecking "Avoid no internet connections." For some reason, it decided that my WiFi network wasn't connected to the internet (incorrect, obviously) and once I unchecked that, everything connected smoothly.
     
    bubbstime likes this.
  7. SuperR

    SuperR Android Expert
    Recognized Developer

    I just posted the same fix on a different thread lol. I did not have this problem personally but my buddy did. This does work ;)
     
    scary alien likes this.
  8. mbnevins

    mbnevins Lurker
    Thread Starter

    Well I went to uncheck it, but it was already unchecked. I am actually at mcdonalds right now and figured Id try to use their free wifi. well it works lol, on it right now so it must be my home internet. It works for all the other devices in the house except my phone.. Any suggestions as to what I can try with my internet ? Thanks for all the feedback everyone, much appreciated.
     
  9. Layne8529

    Layne8529 Lurker

    If the wifi disconnect from ap automaticly, what's the comment under the AP's name, like "Avoid no internet connection" or "disabled" or others?
    If "Avoid no internet connection", try to first check it and then uncheck it?
    If "disabled", try go to Settings-> Mobile networks->Connections Optimizer and click on it, then uncheck Connections Optimizer.
     
  10. junkie2100

    junkie2100 Android Expert

    basically, anything that lets the phone make decision = bad
    lol
     
  11. Robertech

    Robertech Android Enthusiast

    Anyone get wifi tether to work?
     
  12. SuperR

    SuperR Android Expert
    Recognized Developer

    yes. I used the settings found in this post but kept chainsdd superuser and it works great ;)
     
  13. needfocus

    needfocus Lurker

    About several days ago my phone updated to jelly bean 4.1.2, after that my phone can not connect to my wifi router.Finally, I used the method found in our Forums and it works perfect. Share with everyone.

    (1) go to Settings->Wi-Fi, select Menu then choose Advanced, uncheck "Avoid poor connections"
    (2) If (1) does not work, try go to Settings-> Mobile networks->Connections Optimizer, then uncheck Connections Optimizer.
     
  14. bcrichster

    bcrichster ROMinator
    Moderator

    Or root your phone and rip out connections optimizer. :D
     
  15. IOWA

    IOWA Mr. Logic Pants

    Threads merged for similar content.
     
  16. Stevenn420

    Stevenn420 Lurker

    i have the zte warp sequant, and i got the JB update a while ago and every sense my wifi doesn't work i tried everything and it still doesn't work i go to turn it on using the toggle on the setting menu and its greyed out so ipress on it to go to the wifi and try to turn it on Asian and it says turning on wifi and its like that for hours i don't know what to do, i tried literally everything, it used to say connection poor but now it doesn't turn on, what should i do, the only solution I'm Thinking of its buying a new phone or trading it on for a new zte, any help guys?
     
  17. bcrichster

    bcrichster ROMinator
    Moderator

    See post #14
     
  18. IOWA

    IOWA Mr. Logic Pants

    Even on my Galaxy devices that was always a pain in the behind. No thanks, let me optimize my own connections thank you very much!
     
    Granite1 likes this.

ZTE Warp Sequent Forum

The ZTE Warp Sequent release date was September 2012. Features and Specs include a 4.3" inch screen, 5MP camera, 768GB RAM, Snapdragon S2 processor, and 1650mAh battery.

September 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...