1. Download our Official Android App: Forums for Android!

Support Tips for fixing Wi-Fi trouble after JB update

Discussion in 'Android Devices' started by mbnevins, Jul 14, 2013.

  1. mbnevins

    mbnevins Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    9
    0
    5
    After using fastboot to flash cwm and installing root been having issues. I tried to set my wifi back up on my phone after JB update and keep getting authentication problem. Also 3g is not working for google play store, but works for everything else.. Any ideas ?
     

    Advertisement

  2. junkie2100

    junkie2100 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,311
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    3,311
    696
    313
    Male
    well first off, i seriously doubt that has anything to do with rooting or cwm so you can rule those out. its the jellybean update and its various bugs, has wifi issues, and gps issues, and power consumption issues, good old zte, i knew they would live up to their name lol
     
    mbnevins likes this.
  3. mbnevins

    mbnevins Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    9
    0
    5


    Ah. Well I hope some type of fix comes..
     
  4. fungusAmongus

    fungusAmongus Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Apr 25, 2013

    Apr 25, 2013
    26
    2
    16
    i had to actually turn the wifi off then back on again for it to start working again for me...maybe that will help..???
     
  5. mbnevins

    mbnevins Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    9
    0
    5

    That was the first thing I tried other than airplane mode on/off since the phone would randomly disconnect wifi when running ICS lol. Its always done that, not sure why. Is anyone else having this issue ? What if I did a factory reset ?
     
  6. himon1324

    himon1324 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    2
    1
    6
    Try going to your WiFi advanced settings and unchecking "Avoid no internet connections." For some reason, it decided that my WiFi network wasn't connected to the internet (incorrect, obviously) and once I unchecked that, everything connected smoothly.
     
    bubbstime likes this.
  7. SuperR

    SuperR Android Expert
    Recognized Developer
    Rank:
     #55
    Points:
    433
    Posts:
    3,980
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    3,980
    1,995
    433
    Male
    Invisible
    I just posted the same fix on a different thread lol. I did not have this problem personally but my buddy did. This does work ;)
     
    scary alien likes this.
  8. mbnevins

    mbnevins Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    9
    0
    5
    Well I went to uncheck it, but it was already unchecked. I am actually at mcdonalds right now and figured Id try to use their free wifi. well it works lol, on it right now so it must be my home internet. It works for all the other devices in the house except my phone.. Any suggestions as to what I can try with my internet ? Thanks for all the feedback everyone, much appreciated.
     
  9. Layne8529

    Layne8529 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 18, 2013

    Jul 18, 2013
    1
    0
    5
    If the wifi disconnect from ap automaticly, what's the comment under the AP's name, like "Avoid no internet connection" or "disabled" or others?
    If "Avoid no internet connection", try to first check it and then uncheck it?
    If "disabled", try go to Settings-> Mobile networks->Connections Optimizer and click on it, then uncheck Connections Optimizer.
     
  10. junkie2100

    junkie2100 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,311
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    3,311
    696
    313
    Male
    basically, anything that lets the phone make decision = bad
    lol
     
  11. Robertech

    Robertech Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    334
    Joined:
    Oct 2, 2012

    Oct 2, 2012
    334
    75
    53
    Male
    tech
    Anyone get wifi tether to work?
     
  12. SuperR

    SuperR Android Expert
    Recognized Developer
    Rank:
     #55
    Points:
    433
    Posts:
    3,980
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    3,980
    1,995
    433
    Male
    Invisible
    yes. I used the settings found in this post but kept chainsdd superuser and it works great ;)
     
  13. needfocus

    needfocus Lurker
    Rank:
    None
    Points:
    26
    Posts:
    2
    Joined:
    Jul 23, 2013

    Jul 23, 2013
    2
    4
    26
    About several days ago my phone updated to jelly bean 4.1.2, after that my phone can not connect to my wifi router.Finally, I used the method found in our Forums and it works perfect. Share with everyone.

    (1) go to Settings->Wi-Fi, select Menu then choose Advanced, uncheck "Avoid poor connections"
    (2) If (1) does not work, try go to Settings-> Mobile networks->Connections Optimizer, then uncheck Connections Optimizer.
     
  14. bcrichster

    bcrichster ROMinator
    Moderator
    Rank:
     #22
    Points:
    1,063
    Posts:
    7,085
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,085
    5,678
    1,063
    Male
    Electrical, Electronics
    Florida
    Or root your phone and rip out connections optimizer. :D
     
  15. IOWA

    IOWA Mr. Logic Pants
    Rank:
    None
    Points:
    433
    Posts:
    8,842
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    8,842
    2,369
    433
    Network Admin
    Chicago
    Threads merged for similar content.
     
  16. Stevenn420

    Stevenn420 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 12, 2013

    Aug 12, 2013
    1
    0
    5
    i have the zte warp sequant, and i got the JB update a while ago and every sense my wifi doesn't work i tried everything and it still doesn't work i go to turn it on using the toggle on the setting menu and its greyed out so ipress on it to go to the wifi and try to turn it on Asian and it says turning on wifi and its like that for hours i don't know what to do, i tried literally everything, it used to say connection poor but now it doesn't turn on, what should i do, the only solution I'm Thinking of its buying a new phone or trading it on for a new zte, any help guys?
     
  17. bcrichster

    bcrichster ROMinator
    Moderator
    Rank:
     #22
    Points:
    1,063
    Posts:
    7,085
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,085
    5,678
    1,063
    Male
    Electrical, Electronics
    Florida
    See post #14
     
  18. IOWA

    IOWA Mr. Logic Pants
    Rank:
    None
    Points:
    433
    Posts:
    8,842
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    8,842
    2,369
    433
    Network Admin
    Chicago
    Even on my Galaxy devices that was always a pain in the behind. No thanks, let me optimize my own connections thank you very much!
     
    Granite1 likes this.

Share This Page

Loading...