1. Download our Official Android App: Forums for Android!

Support tiscali mail settings

Discussion in 'Android Devices' started by tymbian, Oct 13, 2010.

  1. tymbian

    tymbian Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    30
    Joined:
    May 27, 2010

    May 27, 2010
    30
    0
    15
    I'm able to receive emails but not send. Can any one post the settings for a Tiscali mail account.

    Thanks.
     

    Advertisement

  2. Ten10

    Ten10 Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    70
    23
    18
    Milton Keynes
    I don't think you'll be able to send them unfortunately. From what I remember using tiscali they only permit sending emails via their own servers. So if your on 3g or over wifi that isn't using tiscali as the isp you can't send using the default settings.

    A work around may be to put the smtp settings for another address or your mobile operator network instead of the default tiscali ones.
     
  3. tymbian

    tymbian Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    30
    Joined:
    May 27, 2010

    May 27, 2010
    30
    0
    15
    I used to be able to send mail over WiFi on my iPhone.
     
  4. Ten10

    Ten10 Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    70
    23
    18
    Milton Keynes
    Was that over your home (which I'd expect to be tiscali) wifi network or any wifi network?
     
  5. tymbian

    tymbian Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    30
    Joined:
    May 27, 2010

    May 27, 2010
    30
    0
    15
    Yes it was my home WiFi.
     
  6. Ten10

    Ten10 Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    70
    23
    18
    Milton Keynes
    Can you tell me what mobile operator you have this phone on. You'll probably have to configure your account to send using your mobile phone operator.
     
  7. ianj7748

    ianj7748 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Mar 11, 2011

    Mar 11, 2011
    12
    0
    15
    My outgoing settings for my Tiscali email -- 3 network - HTC Desire:

    UNclick Login
    smtp.server: smtp.tiscali.co.uk
    Security: None
    Server port: 25

    Eventually got to these settings and so far working !!
     
  8. sayyesuk

    sayyesuk Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 27, 2011

    May 27, 2011
    1
    0
    5
    If you still have problems you will need to change smtp settings to those of your network provided (i.e. smtp.orange.net). keep the loging box unchecked and it should work. I've just had my 3rd call with orange on this and finally can send emails.
     
Tags:

Share This Page

Loading...