1. Check out our app, Forums for Android! Download and leave feedback here!

Titanium backup problem

Discussion in 'Android Devices' started by SkunkApe, Feb 22, 2010.

  1. SkunkApe

    SkunkApe Well-Known Member
    Thread Starter
    43

    Feb 19, 2010
    228
    39
    43
    has anybody had an issue trying to load the program?

    i just installed it, try to run it but i keep getting that SU request and it gets stuck on that black screen. i tried to check usb debugging, but got the same thing.

    any ideas?
     

    Advertisement

  2. tatonka_Hero

    tatonka_Hero Well-Known Member
    128

    Nov 12, 2009
    1,566
    86
    128
    Student/Engineer
    Minnesota
    for one, you have to be rooted (thus the SU request), and thus this should be in the "all things root" forum.

    Also, it requires "busybox", which you either have to push manually, or comes with installing most custom ROM's.

    Then, it requires that busybox be updated, which doesn't always work.

    At that point, the app will work
     
    SkunkApe likes this.
  3. SkunkApe

    SkunkApe Well-Known Member
    Thread Starter
    43

    Feb 19, 2010
    228
    39
    43
    phone is rooted with fresh rom. (didnt realize it was in wrong forum..can a mod move please?)

    how do i go about getting or updating busy box
     
  4. tatonka_Hero

    tatonka_Hero Well-Known Member
    128

    Nov 12, 2009
    1,566
    86
    128
    Student/Engineer
    Minnesota
    Well then, you have busybox. It should ask you to update it if it needs it.

    When it asks for SU permissions, you should click "allow" or "always allow". Also, make sure you've got "apps from third parties" able to install.

    If those don't work, uninstall it and reinstall. That's all I've got lol.

    When you DO get it to work, do NOT delete the backup it makes...or you'll be like me and stuck without that backup lol, it sucks
     
    SkunkApe likes this.
  5. SkunkApe

    SkunkApe Well-Known Member
    Thread Starter
    43

    Feb 19, 2010
    228
    39
    43
    got it working. thanks!
     
  6. autorail1

    autorail1 Well-Known Member
    48

    Sep 26, 2009
    399
    15
    48
    THE Boss
    Delaware
  7. mslisaj

    mslisaj Well-Known Member
    36

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    I had some other issues with Titanium but the maker of the software suggested I go to the Market and update the SU program. I forget weather I did a search for SU in the Market or Superuser but the new program is so much better the the old one. If you are having problems with Titanium try updating the SU program.

    That Fix didn't fix my problem with Titanium but I do have a very cool and newer SU program..................

    Try it................

    Lisa
     
Tags:

Share This Page

Loading...