1. Download our Official Android App: Forums for Android!

Root Titanium EB01 ---> AOSP

Discussion in 'Android Devices' started by NOsquid, Feb 12, 2011.

  1. NOsquid

    NOsquid Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    634
    Joined:
    Sep 11, 2010

    Sep 11, 2010
    634
    65
    78
    Anybody have trouble restoring user app data on AOSP? My games restored fine which is what's most important, but other apps didn't have any settings saved, ie handcent, xscope. Pain to set it all up nice and pretty again. I tried twice, deleted and redid my TiBU folder in between. I wiped several times in CWM, even did the privacy wipe in phone settings and had to reactivate after flashing AOSP.

    Is this normal? I could swear when I flashed Eclair AOSP I got everything back without problems. But I haven't had another android phone so my AOSP experience is limited.
     

    Advertisement

  2. nklenchik

    nklenchik Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    590
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    590
    53
    78
    Student
    Yew Nork
    When I first flashed the rom, restarted and TB'd I had the same problem (I'm not on ASOP though). Turned off my phone after my battery drained, charged it and restarted again to calibarate the battery. Everything returned back to normal after.

    Don't know if it'll work but try turning off the phone, then let it do a normal start up without having to wipe anything or run anything new :p
     
  3. NOsquid

    NOsquid Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    634
    Joined:
    Sep 11, 2010

    Sep 11, 2010
    634
    65
    78

Share This Page

Loading...