1. Are you ready for the Galaxy S20? Here is everything we know so far!

Titanium problem

Discussion in 'Android Devices' started by GrenW, May 15, 2011.

  1. GrenW

    GrenW Android Expert
    Thread Starter

    Posting here as you're usually a helpful lot.

    Having problems with Ti backup. I think I messed up the backup location and now I can't put it back to the proper directory it just defaults to the phones root, when I try to change it the app just times out and I have to fc it. When I try a batch backup it seems to work but a batch verify results in a fc. I also can't see any created files.

    Luckily I still have my backup pro which seems to work fine but is so much slower.

    Dunno if its connected but I was bored on Friday and s-offed my phone. All worked fine though and everything else works perfectly.

    Any thoughts?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rastaman-FB

    Rastaman-FB Extreme Android User

    hmm use something like root explorer to check the permissions on the backup fiolder and sdcard
    sounds like the chmod is wrong
     
  3. GrenW

    GrenW Android Expert
    Thread Starter

    Has full permissions for 'group' but none for 'user'. Same as for other directories including my backup.

    Also copied a file successfully into the Ti directory using Astro.
     
  4. Rastaman-FB

    Rastaman-FB Extreme Android User

    do you have read and execute for "others"
     
  5. GrenW

    GrenW Android Expert
    Thread Starter

  6. Rastaman-FB

    Rastaman-FB Extreme Android User

    odd

    you could try uninstalling the one from system and installing the fresh one from the market.
    (thats if its still bundled with leedroid. cant remember)
     
  7. GrenW

    GrenW Android Expert
    Thread Starter

    Tried all that - uninstalled after deleting app/data/cache. Then reinstalled from market.

    Hmmm not tried deleting the system one that comes with LeeDroid though as the app had already been updated from the market. Will try that now.

    Edit : no sign of the Rom version. Maybe the uninstall deleted both?
     
  8. GrenW

    GrenW Android Expert
    Thread Starter

    Solved through a reinstall. Had to find and manually delete a settings file in the data directory on the card. This returned the backup directory to default when reinstalled. I also uninstalled the pro key and deleted the Ti directory for good measure.

    Still was never able to change the directory from within the app even with help from their support team.
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...