1. Download our Official Android App: Forums for Android!

Root Titaniumback not restoring app after upgrading to 6.0

Discussion in 'Android Devices' started by ccaudio1, Apr 3, 2016.

  1. ccaudio1

    ccaudio1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    15
    2
    16
    Male
    xray tech
    So. Cal.
    hey all
    not sure if this the right place to post this.
    I have the metropc stylo, did the t-mobile upgrade to 6.0 . everything seems to be working other than TiBu not restoring backup apps. Did my fair share of searching and followed what i have found here and XDA.
    i can back up apps no problem its restoring it that it freezes.

    have anyone seen a working fix for this? Also I'm using my external SD card as such. it isn't used as an internal storage
     

    Advertisement

  2. Blu8

    Blu8 Android Expert
    Rank:
    None
    Points:
    293
    Posts:
    1,053
    Joined:
    Apr 2, 2015

    Apr 2, 2015
    1,053
    751
    293
    Try going into SuperSU and turn off the "mount namespace separation" option and reboot.
     
  3. tube517

    tube517 Android Expert
    Rank:
     #29
    Points:
    693
    Posts:
    4,324
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,324
    2,408
    693
    Male
    USA
    KOLIO likes this.
  4. ccaudio1

    ccaudio1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    15
    2
    16
    Male
    xray tech
    So. Cal.
    thanks for the input.

    the only workaround i found so far is creating an update zip. but not from menu tab of TiBu.
    under batch options tab / recovery mode / "run" create update.zip from app+data backups

    select apps you want to restore. create zip. in recovery (TWRP) flash update.zip reboot to system

    thats the only way i was able to restore my apps.
     
Tags:

Share This Page

Loading...