1. Check out our app, Forums for Android! Download and leave feedback here!

Torrent Fu Problems

Discussion in 'Android Apps & Games' started by ScottNY845, Feb 13, 2010.

  1. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
    Hello All:

    I am having problems getting Torrent Fu to work correctly on my Eris. I have done everything I can think of and need a new pair of ears to help me get past these problem.

    I have done everything (which I think I did correctly( according to the setup page) and it is still not working. I have a port on my router open and even tested it and that is ok...

    However my Eris is not able to see it nor send a torrent to the uTorrent app on the computer....

    Anyone willing to help...please send me a PM or contact me on my IM names...I am always around and THANKS IN ADVANCE!!!

    Scott
     

    Advertisement

  2. alostpacket

    alostpacket Over Macho Grande?
    513

    Nov 29, 2009
    7,978
    3,604
    513
    Android App Developer
    NY
    Wow turn the volume down lol.

    1st, what torrent client are you using, utorrent?

    2nd, are you able to connect to the web gui by typing in the URL in a web browser? Such as http://123.456.789.000/gui (123.456.789.000 should be replaced with your actual IP address).
     
  3. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
    Sorry, it is easier to see with my eyes...not meant to be considered as yelling...

    Yes I am using uTorrent....

    No, I am unable to get the "gui" up within a browser...I have been trying to figure that out since I am assuming if I can get that, then everything else will work...
     
  4. cranky_dan

    cranky_dan Well-Known Member
    36

    Nov 6, 2009
    161
    4
    36
    TV Production Mgr
    Idaho
    Do you know your IP? If not, that could be a holdup.

    Go here to find out.

    Good luck. I use torrent fu with utorrent, and I think it's great.

    Dan
     
  5. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
    Ok, I got the GUI to work, but when trying to select MANAGE I get an error...When trying to send a torrent to the computer I am getting an error...

    It tells me the connection was refused...

    What next?
     
  6. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
    Ok, it was working, not I am unable to get back in....says it appears the link is broken...I did get in though...once
     
  7. milrtime83

    milrtime83 Well-Known Member
    78

    Nov 4, 2009
    668
    74
    78
  8. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
  9. milrtime83

    milrtime83 Well-Known Member
    78

    Nov 4, 2009
    668
    74
    78
    yep, if you can access that from your computer, torrent-fu should work.
     
  10. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
    Nope...I am unable to gain access to the GUI using the above example...

    Ok. I went to the PORTFOWARD site and downloaded their CHECK IF MY PORT IS OPEN program and I did that...

    I have opened the port I am using correctly...so we can eliminate that...
     
  11. milrtime83

    milrtime83 Well-Known Member
    78

    Nov 4, 2009
    668
    74
    78
    Figured out his problem for anyone that is interested. he had utorrent set to use port 1111 and in the webui settings had "alternate listening port" checked but was trying to use the same port which caused problems.

    If you are using the same port for general utorrent traffic and the webui that option needs to be unchecked. Only check it if you want to use a different port for the webui.
     
  12. ScottNY845

    ScottNY845 Active Member
    Thread Starter
    15

    Feb 11, 2010
    39
    0
    15
    Thanks a million....everything is working great....
     
  13. Derrick

    Derrick New Member
    5

    Jun 29, 2010
    1
    0
    5
    Hi!

    I have somewhat the same problem.
    I am able connect on http://localhost:[my port]/gui, but not on http://[my external ip]:[port]/gui. And I have not used the same two ports as standard listening port and alternative listening ports.
    I tried a sollution i read on the forum with setting the value of the ipfilter as false, but that didnt work either :(
    So at first thought it may seem as my ports are not properly forwarded, but they are.
    I know my ports are forwarded properly, i even checked with PF's checkertool. Anyhow, this problem results in an error when trying to press manage in torrent-fu.

    It would be most pleasing if anyone were able to help. ;)
     
  14. rtorbs

    rtorbs New Member
    5

    Jul 4, 2010
    2
    0
    5
    First Up, Hi all im a noob to android and custom ROMs but managed to root my Oranage Hero :D so well pleased but I now have an issue with torrent fu.

    Ive had it working fine on the stock ROM so I know its not a settings issue but since moving to a custom ROM (Villaian V12) I struggle to connect to my home pc....I dont get the usual connection error it just times out :thinking:

    If I change the ports on both the device and utorrent and I can then connect? but once I've exited utorrent I cant then re connect unless I change the port again

    Has anyone else experienced this ?

    Any help would be much appreciated

    Cheers
     

Share This Page

Loading...