1. Check out our app, Forums for Android! Download and leave feedback here!

totally effed nexus one. won't go past boot logo. tried everything.

Discussion in 'Android Devices' started by boogieboogie, Nov 17, 2010.

  1. boogieboogie

    boogieboogie New Member
    Thread Starter
    5

    Nov 17, 2010
    1
    0
    5
    i have to have the worst luck in the world..
    got my nexus one today. condition is MINT. seller also included the receipt from HTC proving that it got replaced.

    popped in my sim, everything worked fine. turned it off to swap batteries and thats when the hell started.

    im not able to get past the nexus logo. NOTHING. it would turn on, than go to the screen, vibrate, than repeat multiple times. phone has never been rooted.

    i did EVERYTHING. i did the volume down plus power and than i cleared wiped the memory, same result.

    than i tried downloading 2.2.1, renaming it to update.zip, put it on my zip, but that doesnt work. the phone can't tell theres a update.

    like **** man. i than went here
    Nexus One/Guides & Tutorials - XDA-Developers

    read that i needed FRG33 and rename it to PASSIMG.ZIP. when the phone turns on, it gives me the message if i want to update, i get excited. i click yes, everything says ok, than i reboot and bam, still endless reboot. tried to do the passimg again but this time i get a fail on radio V2 or something like that.

    WTF is going on. i didnt do anything. ANYBODY HELP?
     

    Advertisement

  2. Talderon

    Talderon Well-Known Member
    163

    Feb 21, 2010
    1,038
    247
    163
    Microsoft Corp. - Sr. Systems Engineer
    Seattle, WA
    Can you boot into recovery at least?

    Is the boot loader locked or unlocked?

    Try my stock update guide and see if that helps at all. Do you know what version of the OS you WERE on?

    http://groups.google.com/group/google-nexus-one-owners/web/how-to-stock-2-1-to-latest-froyo?hl=en

    Try these image files (from the page linked above):

    ALL GSM Update (82MB) (From 2.1 or 2.2 to build FRF91 (Final w/Security Update))
    MD5: 0cf344b36f6ff7f8e2a2c52da203af59

    ALL GSM Update (4MB) (From 2.2 (FRF91) to build 2.2.1 (FRG83):
    MD5: 18436432bfce78d4b122791fcd6699bd
     
  3. kgeissler

    kgeissler Well-Known Member
    43

    Apr 28, 2010
    200
    32
    43
    Rowlett, TX
    How long are you waiting? That first boot can take a while to get past the logo screen. Sometimes as long as 3 or 4 minutes. Are you sure you are waiting long enough?
     
Tags:

Share This Page

Loading...