1. Are you ready for the Galaxy S20? Here is everything we know so far!

Touch screen non responsive after flashing Frunisher 1.0

Discussion in 'Android Devices' started by cowleg24, Sep 18, 2011.

  1. cowleg24

    cowleg24 Lurker
    Thread Starter

    I bought a used Ally a couple of weeks ago and after playing with it a while I decided to root it. I used the super one click method shown by The Unlocker, however it's spelled. It rooted fine and I was able to tether the phone. I then got the bright idea to flash a custom ROM, first timer. I also used the method by The Unlocker. I flashed Velocity .3, my phone is a 2.2.2, I know now that was a bad idea. The phone got stuck in boot loop, so following other threads I found that flashing Frunisher should fix this, well, it did. The problem now is that instead of boot loop, I have an unresponsive screen, I can't touch the Android Skull to start the phone. I don't know if it's the ROM, something I've done wrong, or a bad digitizer. I've tried flashing other roms such as velocity 1.1 and Raptor, but it just goes back to boot loop. I've tried everything I can find. I don't know what to do, and of course being a noob, I didn't nandroid backup anything. Please help, what went wrong?
     

    Advertisement

  2. Idunno

    Idunno Android Enthusiast

    I think it all went down hill when you flashed velocity .3 over 2.2.2.

    My recommendations would be to do the long ADB method of restoring your phone and rooting / flashing velocity / recovery the proper way. It could be just a bad digitizer but I think it's far too much of a coincidence that this happened right after your mishap with flashing roms, but then again anything is possible.

    You will probably need one or both of the following links to get this done.

    http://androidforums.com/ally-all-t...nate-v6-restore-method-updated-5-24-11-a.html

    http://androidforums.com/ally-all-t...-3-2011-3-40-pm-est-now-easier-than-ever.html

    The bottom link restores your phone to 2.2.1 with custom recovery and root access, then you can proceed to flash your desired rom(s), just make sure you pay attention to which version of android the rom is intended for. Don't EVER flash a 2.1 rom over a 2.2 system or vice versa... for reasons which you have already discovered. Hope this helps, happy rooting.
     
    cowleg24 likes this.
  3. cowleg24

    cowleg24 Lurker
    Thread Starter

    Turns out it was the digitizer, how crazy is that. I used the alternate V6 method and got the phone stock enough to be able to get Verizon to replace it. Thanks!
     
  4. Idunno

    Idunno Android Enthusiast

    Not a problem. I did the same thing when I had to replace my ally with a broken screen.
     
  5. I had this happen. Just went and bought a new Ally.
     
Loading...
Tags:

Share This Page

Loading...