1. Download our Official Android App: Forums for Android!

General touch screen not responding temporarily

Discussion in 'Android Devices' started by kishore kumar, May 4, 2012.

  1. kishore kumar

    kishore kumar Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 4, 2012

    May 4, 2012
    1
    0
    5
    hello,

    i'm using htc wildfire s for the past 2 months and i'm encountering a problem with the touch screen from the start of the first day....while i try to unlock the screen it is not unlocking in the 1st attempt.It takes nearly 4-5 attempts to unlock the screen. after unlocking the screen touch works perfect....i was used to it....the problem is when i'm in call and after d conversation when i click (loud speaker,end call,mute) nothing is working in the 1st attempt.....i need to press it for 4-5times to end the call or anything............

    has anyone encountered this problem.........

    So, can you guys please help me out with some suggestion whether to take it to service center........

    THANKS IN ADVANCE................
     

    Advertisement

  2. jairaj

    jairaj Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Apr 16, 2012

    Apr 16, 2012
    33
    1
    16
    hi... well even i have had exactly the same issue.... i guess firstly u should get a screenguard. secondly, try to keep the screen as dry as possible... screen not responding after the call happened in my case becoz of the screen getting some sweat on it :p and also i will suggest u something weird... try unlocking frm different fingers rather than the thumb.. it then unlocks in 1 go.. But regarding a solution to this problem, well i have no clue...
     
  3. lampthis

    lampthis Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Feb 3, 2012

    Feb 3, 2012
    27
    5
    16
    B.C.
    My wife has the same phone and had the same problem. So I rooted the phone and got rid of all the bloatware hoping the problem would go away. Nope, still there. Did a search and found it had something to do with TP calibration. I went through the tutorial and procedure from another forum and so far haven't had the problem since. The phone now always responds on the first touch or swipe. Do a search for "Screen freezing after unlock problem solution",and you should be able to find it. Not sure if you have to be rooted though. Been a couple of months since I've done this. Good Luck.
     
  4. lazarilla

    lazarilla Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 9, 2012

    May 9, 2012
    1
    0
    5
    I have my HTC for about 6 months now, but the problems started a week ago, before everything was working perfectly. First of all, the screen unlocking ring does not react to my fingers. I am trying to slide it several times without any result and finally it does open, but it takes like 5-6 attempts. Also, I am not able to end the phone conversation - recently I have pressed the "end call" button like 10 times to finally end the conversation. Actually, ending the conversation is the biggest problem - its like endless tapping on the "end call" button and it drives me crazy. Same happens when I want to press the "call" button - could take three, four attempts to actually answer the call. It becomes SOOOO annoying that I feel like throwing the phone away. Seems that it's not the touch screen problem, as other buttons (while dialing the number, for instance, or texting) work normally. :(
     
  5. Caro332

    Caro332 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    912
    Joined:
    Feb 22, 2012

    Feb 22, 2012
    912
    238
    93
    If nothing else helps, try a factory reset. Make sure you back up everything first because it will delete everything and it will be like a brand new phone you just got.
     
  6. lampthis

    lampthis Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Feb 3, 2012

    Feb 3, 2012
    27
    5
    16
    B.C.
    If a reset does not work, then you might have to send it in for a repair. Looks like Touch Panel may need to be recalibrated.
     
  7. DJcrusssh

    DJcrusssh Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 30, 2012

    Well, I had this same problem where the message saying that the touh input has stopped unexpectedly. I fixed this by doing this, hold the button that switches off the phone. Now three options should appear. Shut down phone, airplane mode and restart. Choose restart. You won't lose anything and the message should never appear again. Hope this helped.,
     
  8. tnrprakash

    tnrprakash Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 28, 2012

    Sep 28, 2012
    3
    0
    5
    same problem with htc wildfire s after upgrading to android 2.3.5 version.In the lock screen the ring cannot be pulled to unlock the screen in the first attempt and needs at-least 4-5 attempts and its really annoying.Also i am getting errors like "application not responding" with "Force close" and "wait till it responds" options.For ending the calls, end call button is not responsive in the first attempt and some times i have to press the home button and pull down the notifications bar and press the end call button.please if any one has the solution guide me.
     
  9. moh.hesham

    moh.hesham Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    5
    1
    6
    I had same problem so i called customer service in htc and they told me that there's an application installed on the phone not compatible with wildfire s so the screen is hanging
     
    tnrprakash likes this.
  10. tnrprakash

    tnrprakash Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 28, 2012

    Sep 28, 2012
    3
    0
    5
    Did they tell you which application it is or are you able to figure it out? please help...
     
  11. MrBluffer

    MrBluffer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 11, 2012

    Jul 11, 2012
    5
    0
    5
    Chennai
    I'm also having the same problem.I have removed my screen Guard...did hardware restore factry setting..still nw improvement..
     
  12. MrBluffer

    MrBluffer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 11, 2012

    Jul 11, 2012
    5
    0
    5
    Chennai
    I think it should be software problem..When my battery is full everthing works fine.

    Now, i tried to overcome this issue temporarily..I installed two apps..
    1.LockMenu: provides new lock screen. even though i got new lock screen i'm still stuck up with same issue..i've to drag the lock 4-5 tyms.

    2.Smart Answer call: my phone freezes when i get a call/during the cal. Using this app i can make Gestures to answer the cal nd end the cal.:)
     
  13. proc

    proc Member
    Rank:
    None
    Points:
    18
    Posts:
    62
    Joined:
    Feb 28, 2012

    Feb 28, 2012
    62
    11
    18
    I have encountered 2 such somewhat similar issues with the touchscreen:

    1- whole screen not responding to touch (along with the soft keys) after a call which was because of water/sweat on the screen and which goes away after locking screen, wiping and unlocking.
    2- a small area around the bottom right corner not responding to touch every time i tried to unlock the screen (until the screen was unlocked), which was due to a bug in some pre v2.3.5 models for which the service centres have a patch available. After my phone was patched that problem has not surfaced again.

    Hope this helps.
     
  14. MrBluffer

    MrBluffer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 11, 2012

    Jul 11, 2012
    5
    0
    5
    Chennai
    U claimed it with warranty..!!! or did they charged for it???
     
  15. proc

    proc Member
    Rank:
    None
    Points:
    18
    Posts:
    62
    Joined:
    Feb 28, 2012

    Feb 28, 2012
    62
    11
    18
    Warranty..
     
  16. tnrprakash

    tnrprakash Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 28, 2012

    Sep 28, 2012
    3
    0
    5
    I have upgraded to android 2.3.5 version on my htc wildfire s.Still i'm facing the issue with the unlock pattern("Puling the ring"), but once the phone unlocks everything works fine.please help...
     
  17. darkwyntr

    darkwyntr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 20, 2013

    Jan 20, 2013
    1
    0
    5
    This problem is caused by unstable/buggy apps. I was having same problem and deleted a weight watchers app that turned out was causing the problem. Have had no issues since.

    Happy hunting, darkwyntr.
     

Share This Page

Loading...