1. Are you ready for the Galaxy S20? Here is everything we know so far!

Touchdown Mail / Push-Active Sync not working on RAZR Maxx

Discussion in 'Android Apps & Games' started by EJRickenbach, Dec 26, 2012.

  1. EJRickenbach

    EJRickenbach Lurker
    Thread Starter

    Greetings... I tried searching for an answer on these forums but have been unable to find one so far...

    I have a Verizon Droid Razr Maxx with Android 4.0.4. I have downloaded Touchdown for Smartphone (version 7.3.00052). I utilize Exchange email and got the account set up on my phone, however I cannot get push mail to function correctly. If I go into my account connection settings and hit "activesync" it will show enabled, and then I will get messages for awhile. But after some time or if I reboot the phone, I no longer get push email. I have to go in and manually sync.

    This is very annoying since I rely on email on my phone for what can be very time-sensitive messages for me and I do not want to keep manually syncing. Why does it keep stopping all of a sudden?

    I already tried the uninstall/reinstall thing...

    Any help?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. NQuateman

    NQuateman Member

    Have you checked over in the Nitrodesk forum (on the Google forums), or support@nitrodesk . com? There's a good chance of getting help there.
     
Loading...

Share This Page

Loading...