1. Are you ready for the Galaxy S20? Here is everything we know so far!

Touchpad driving me nuts

Discussion in 'Android Devices' started by LaFlavor, Sep 20, 2011.

  1. LaFlavor

    LaFlavor Well-Known Member
    Thread Starter

    OK, for the most part I'm pretty happy with the transformer, but I have on issue. I keep accidentally clicking by tapping the touchpad with my thumbs while i'm typing. Most laptops disable the touchpad while you're typing automatically, but the TF doesn't seem to do anything like that. Is there any way to disable the clicking by tapping function? I certainly can't find it.
     

    Advertisement

  2. Stuntman

    Stuntman Android Expert

    There is a way to disable the touch pad. Hold down the <Fn> key and press the key above the 3. You will see an image on the screen that tells you the touch pad is disabled. Do it again to toggle it back on.
     
    wedivebc, daz_2000 and LaFlavor like this.
  3. LaFlavor

    LaFlavor Well-Known Member
    Thread Starter

    Awesome, thanks. It looks like you don't even have to hold the fn key. Is there a difference that you know of?
     
    Stuntman likes this.
  4. Stuntman

    Stuntman Android Expert

    Lol. I've been pressing the Fn key all this time when I didn't need to.
     
  5. bandanajack

    bandanajack Lurker

    i just joined up to say thank you.. asus customer service apparently has the night off, and the touchpad on my new tf keyboard was making typing miserable, not for the above reason, but because the cursor would slide back and insert what i was typing in the middle of the previous sentence or worse. problem solved.. now i just have to find out if the browser HAS to occupy the entire screen. damned if i can figure out a way to minimize it to partial.
     
  6. LaFlavor

    LaFlavor Well-Known Member
    Thread Starter

    Depending on what you're trying to do, you can use a browser called dualweb. It still takes up the whole screen, but it allows you to see two tabs side by side. Handy if you're wanting to look at two websites. Not so much if you're wanting to read a website and use another program at the same time.
     
  7. eddiewawa

    eddiewawa Android Enthusiast

    yeah well i just turn off the touch pad off using the dedicated button right of the bluetooth one (defo dont need the fn key for that) found that it was my palms sending the freaking cursor to some random point on the screen all the time. but i get used to it switching off and on the touch pad as i just use the touch screen if i need to get to a certain point on the screen...
     
  8. XTR

    XTR Lurker

    This little piece of information just made me very much happier
     
Loading...

Share This Page

Loading...