1. Download our Official Android App: Forums for Android!

Support Transferring data via usb cord

Discussion in 'Android Devices' started by LisaGreen, Aug 29, 2011.

  1. LisaGreen

    LisaGreen Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    2
    0
    5
    Tried several times to connect my Nexus S phone to my PC laptop via usb cord so I can transfer data between the two, but my laptop doesn't automatically "see" my phone as an external hard drive as my previous phones did. The cord functions fine for charging, however. I've looked through my settings, but I am unable to find anything that would make the phone visible to the laptop.

    Help!

    Thanks in advance.
     

    Advertisement

  2. olskool

    olskool Well-Known Member
    Rank:
     #435
    Points:
    58
    Posts:
    161
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    161
    11
    58
    disabled
    Alabama in the woods.
    On the pc side go to start/ computer and see if it shows up. If it doesn't, chances are you have turned off the port by not using the safely remove hardware tool. If it does show, then Autoplay isn't recognizing it. The drivers from the phone should load as soon as you connect. Try to reset the port in device manager then restart. Also play around in customize( win 7) to change when autoplay works. Give a little more info on which version os and you can get better detailed info on how to get there iyou need it.
     
  3. heat57

    heat57 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    731
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    731
    311
    113
    Consultant
    Birmingham, UK
    You might also try another USB cable, preferably one that comes with the Nexus, although most micro-USB should work. Windows is notoriously choosy when it comes to USB connections.
     
Tags:

Share This Page

Loading...