1. Are you ready for the Galaxy S20? Here is everything we know so far!

Transferring Video Files

Discussion in 'Music & Media' started by jdizzle921, Jul 4, 2013.

  1. jdizzle921

    jdizzle921 Lurker
    Thread Starter

    I've encountered a very perplexing problem when trying to transfer some video files (MP4) to my Note 10.1 tablet. (Have the same problems when transferring to my Droid Razr as well, but the problem with the note is what I'm trying to solve)

    I'm currently trying to transfer over some MP4 files from my desktop to play on my Note 10.1

    I've currently got MX Player (Universal video player app) installed on the tablet which has played all the files I could throw at it until recently. I've also tried opening the files with the standard video viewing apps installed on the tablet to no avail as well.

    THE PROBLEM:
    After transferring the files either directly onto the tablet (Via USB to Desktop cord) or transferring the files to a MicroSD card then inserting it into the tablet, only one or two of the XX amount of files transferred will play.

    This consistently occurs each time I transfer. I'll select, say, 10 files to transfer and only the first two that make it onto the device or the card will be readable by the MX Player or the other video viewing apps. The rest will transfer and will either display a long run time but not play in MX Player (Ex. A 60min movie will show a 3hr 20min 30sec run time), or in the standard viewing apps it will just not open the files to begin with.

    When doing the USB transfer directly to the device, a transfer wizard dialog box from the Note 10.1 will pop up asking if you would like to 'Convert all files to MP4 before transferring' which I have also tried with no luck so far. (Even though the files are already MP4's)

    I've tried all the obvious things like resetting the apps and settings to their default states, making sure the MicroSD card was formatted, and making sure the file directory on the Tablet was clear as well.

    Needless to say I'm pretty stumped by this and was wondering if anyone could possibly lend me some help.

    Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. zimlokks

    zimlokks Android Expert

    maybe the transfer isnt actually complete and the rest of the files become corrupt? make sure they are still intact and are the same size as the original's
     
Loading...

Share This Page

Loading...