1. Check out our companion app, Forums for Android! Download from Google Play

Support Transform Swype Problem

Discussion in 'Android Devices' started by awdtsi42o, Nov 10, 2011.

  1. awdtsi42o

    awdtsi42o Member
    Thread Starter

    Jul 12, 2011
    Hey guys,

    I recently purchased a transform ultra and I am overall very satisfied. However I am having an issue with the swype keyboard. Whenever I use the swype keyboard it will work fine for 2 or 3 words and then all of a sudden it will display and type any letter I go over.

    Has anyone else experienced problems on the transform with the swype keyboard?

    I have tried downloading 2 different swype programs on the market and I am still getting the same result.

    I brought it to the store where I purchased the phone and they even gave me a replacement the replacement is doing the exact same thing. I searched online and I cannot seem to find other transform users experiencing the same problems.

    I have tried a justing done speed versus accuracy setting and also all the other settings under the swype keyboard category.

    this is driving me crazy I am a big fan of this way and I used swype on my prevail for about a year with absolutely no problems. Any help guidance information for advice would be greatly appreciated.


  2. dishe

    dishe Well-Known Member

    Nov 22, 2010
    I've heard of display sensitivity problems, but swype seems to work just fine. Did it do this right away, or did it suddenly stop working the way you wanted?
  3. smith058

    smith058 Well-Known Member

    Jun 11, 2011
    Justtrewssftg hi
    Tessftt thuufdzq

    Yeap, same problem. Just changed input methed to swype and tried swyping test test a couple of times and as you can see... it not work for me either. :(
  4. ak47bluntz

    ak47bluntz Well-Known Member

    May 14, 2011
    yeah samsung or someone on the forum thats has the knowledge it needs a batch. the phone is a bit sensitive on swype and with apps 2.
  5. imfm

    imfm Well-Known Member

    Sep 29, 2011
    Social Scientist
    Yeah, its not a problem with swype, its a problem with the screen. The problem isn't "sensitivity", the problem is that the phone doesn't properly detect when you've lifted your finger off the screen.

    I think it has something to with the fact that the screen is capacitive, meaning that works (in this case doesn't work) through the electricity conducted through your fingers. With one finger, it doesn't work properly. You will notice, if you have two fingers on the screen, it works the way its supposed to.

    I've posted more info in the other posts on what I've been able to figure out about the causes of the problem. You might want to call and harass Samsung or leave a bad review on Amazon to encourage them to fix this.

Share This Page