1. Check out our companion app, Forums for Android! Download from Google Play

Support Transformer Playing Dead Since ICS update

Discussion in 'Android Devices' started by prcdslnc13, Mar 2, 2012.

  1. prcdslnc13

    prcdslnc13 Active Member
    Thread Starter
    16

    Nov 21, 2011
    33
    1
    16
    I know this has been covered in the past but the posts dont go up to the recent software revision, and I didnt have this issue until ICS came around.

    If I let my transformer sit for a few hours (battery does have a charge I confirmed that) The normal long press of the power switch does nothing to bring it back.

    To get it back, I have to undock from the keyboard, and insert a paper clip into the little reset hole by the HDMI port, Then do a 30 second or so long press on the power button.

    This seems like an issue to me, Has anyone else had this problem?
     

    Advertisement

  2. vosg

    vosg Well-Known Member
    203

    Aug 12, 2010
    1,234
    357
    203
    Male
    Software Developer (retired)
    Antwerp, BE
    That is NOT a reset hole, that's your microphone.
     
  3. Doit2it

    Doit2it Well-Known Member
    183

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    It's happening to many of us, including myself. According to a post in this thread ASUS is aware of the issue so hopefully a bug fix isn't far off.

    ICS Shutting Off
     
  4. prcdslnc13

    prcdslnc13 Active Member
    Thread Starter
    16

    Nov 21, 2011
    33
    1
    16

    HOLY F!!!!!!!!! Im glad I didnt push hard on it. Thats what I get for listening to other people and not looking at the manual. Thanks!
     

Share This Page

Loading...