1. Download our Official Android App: Forums for Android!

Root Tried to Downgrade HBOOT, now just black screen and vibrate when I turn on. HELP!

Discussion in 'Android Devices' started by thl1988, Aug 5, 2010.

  1. thl1988

    thl1988 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Aug 4, 2010

    Aug 4, 2010
    9
    0
    5
    IT Support
    Winchester, UK
    Hey guys,

    I've just tried to downgrade my HBOOT from 0.83.0001 to 0.80 using the .zip file method on XDA forums, and I booted into HBOOT, it recognised the .zip and asked me if I wanted to install so I selected yes, then the progress thing came up but the screen just went suddenly blank after about a second. I left it for about 10-15 minutes but when I came back to it the screen was still blank, so I took out the battery to reset it. Now, when I turn on the phone it vibrates once, but nothing appears on the screen, although it is detected by USB.

    tl;dr - Phone vibrates when turned on but nothing on screen. Phone is still detected by USB.

    Is it essentially bricked? I tried to use RUU, Error 140 Bootloader error.

    If it's bricked it's not the end of the world I only bought it two days ago and can play it off as faulty lol.

    Cheers for any enlightenment you may be able to offer me.
     

    Advertisement

  2. ozzyy

    ozzyy Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I've got the same problem and it seems we killed him...
     
  3. timmmah.l

    timmmah.l Member
    Rank:
    None
    Points:
    48
    Posts:
    59
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    59
    181
    48
    Hmmm, I was keen on downgrading then rooting, however I'm not so sure whether I have the balls to try it if both of you seem to have run into problems!
     
  4. Pedro7

    Pedro7 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    287
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    287
    16
    38
    have you tried to boot into recovery mode holding volume down and power?
     
  5. jonzkuli

    jonzkuli Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    2
    0
    5
    I have the same problem. Had hboot 0.83 and tried to downgrade with the method in xda and now my screen is dead. It doesnt boot at all when pressing the vol down or the back key at the same time as the power button. So i cant get to recovery or fastboot. It still boots normally and vibs and gives the boot sound and seems to work rather normally but the screen is dead. The phone is still recognized via usb and i've tried to flash it via RUU, but it either says bootloader error (code 140) or wrong customer id (code 131). Has someone figured a way to get it back to life?
     
  6. sudeki300

    sudeki300 Lurker
    Rank:
    None
    Points:
    26
    Posts:
    9
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    9
    2
    26
Tags:

Share This Page

Loading...