1. Are you ready for the Galaxy S20? Here is everything we know so far!

triumph just vibrates constantly after trying to install clockwork HELLP!!

Discussion in 'Android Devices' started by mermaidgurl, Jul 8, 2013.

  1. mermaidgurl

    mermaidgurl Lurker
    Thread Starter

    I was trying to put clockwork on my triumph. followed the instructions floating around on net now when I press power volume up and volume down all it does is vibrate with black screen. When i just press power all it does is vibrate black screen. I tried reinstalling recovery image, taking off the .img part etc. cannot boot into cwm. When i plug phone into computer I still see mobile drive so an i still in download mode even though no oem polling on screen?
    to make things worse maybe i tired to reformat the mobile drive and now it is completely empty! the link privded to repartition doesnt work.
    Help!! how do i get my phone back to the way it was before trying rhis ( it was rooted) if i can even get the bleeping thing to power on?
    I also charge my battery, took battery out and put bak in etc.

    If you reply please use easy tounderstand language for idiots/newbies. I am not a developer or anything like that- just a girl who wants her phone functioning.
    HEELLP!!! :thinking::(
     

    Advertisement

  2. MikeRL

    MikeRL Android Enthusiast

    Have no fear, help is on the way! I honestly didn't think that we'd see a new member this late in the Triumph's lifespan, but I know for a fact several people have ran into said issue before. It's not even an idiot/newbie mistake. We all have to start somewhere. You have no clue how many Triumphs we've bricked around here, and they were mostly all bricked while doing deving. Just because these guys are not using the Triumph as their main phone anymore luckily does not mean that nobody can help you. They still keep their Triumphs to assist around here, and also to dev occasionally. I haven't touched my Triumph in about a year I'd say, but I can sound the alarm to get help. Plus, it's a work day and all these guys are working. I can promise to bring help, and we can try and fix things, but it may be a little while (a few hours). Thanks for your patience.
     
  3. dsmryder

    dsmryder Android Expert

    If you can get into download mode you should check the spelling of the 'recovery.img' It should be just that. No spaces, not other spelling. If it's not that report back and we could help you find the right one for your needs.

    ps: Start by pulling the battery for a few minutes.
     
  4. mermaidgurl

    mermaidgurl Lurker
    Thread Starter

    Now what do I do?
     
  5. g60madman

    g60madman Guest

    Try to get back into download mode. Hold down the volume down and then while pressing it push the power button. Once in download mode connect your USB cable and the replace the recovery.img with the cwm. Once replaced pull the battery. Wait 10 seconds then replace battery and then holding both volume up and down the press power and hold. Should boot into recovery after that.
     
  6. mermaidgurl

    mermaidgurl Lurker
    Thread Starter

    when i try to get it in down load mode again it does nothing but vibrate with a black screen. When i hook it up to computer by usb i still see "mobile" drive e. Does that mean it is still downlode mode?
     
  7. g60madman

    g60madman Guest

    yes! If you double click on Mobile, you should see a image folder. Rename the recovery.img to recovery.old and then copy the CyanogenMod recovery.img file. Then pull battery, and then follow the steps I listed above to get into recovery.
     
  8. mermaidgurl

    mermaidgurl Lurker
    Thread Starter

    I no longer have any files in there except the recovery.img i dragged in because i read in another forum that i might need to reformat the mobile drive so i did that- now all the stuff that was in there boot.img,old recovery is gone!
     
  9. thangfish

    thangfish Android Expert

    Is the Image folder itself still there?

    Anyway, the replacement files you need can be found here: http://androidforums.com/triumph-all-things-root/419789-fix-mobile-partition-fix-phone-wont-boot.html

    If the files in the link in the first post don't work for you, go down to post #14 and try those... May even want to try those first. You'll be good to go.
     
  10. g60madman

    g60madman Guest

    Thangfish is to quick for me, like normal LOL, somethings never change. Here is also a backup I will be hosting as well which has CWM in it.

    Team Vmobi
     
    thangfish likes this.
  11. thangfish

    thangfish Android Expert

    Thanks for doing that, G! I didn't realize the old links were down.
     
    g60madman likes this.
  12. BSydz

    BSydz Android Expert

    thangfish likes this.
  13. mermaidgurl

    mermaidgurl Lurker
    Thread Starter

    Thanks for the files! :) I tried the first set- put the whole folder in to mobile drive.
    Now when i unplugged the phone and tried to power on I get nothing. No lights etc. Do you think it is the battery. I charged it with a wall charger in the phone all night??
    I checked and the new folder and all the files you posted were in there.
    Now what do you think the problem could be? Should I try the other set of files
    Bsyder posted??
     
  14. mermaidgurl

    mermaidgurl Lurker
    Thread Starter

    Update: Hey I plugged phone into charger for a bit then tried to power on while it was still charging and IT WORKED! YeaH!! WOO HOO!! Thanx so much! YOU GUYS ROCK!!! And I learned something new as well!
    I don't think I am going to mess with it any more- i'll just leave it as is without cyogen mod.In the mean time I am saving up for that samsung galaxy II !!
     
  15. thangfish

    thangfish Android Expert

    ... and everyone else got fresh links for the mobile drive!
     

Motorola Triumph

Loading...

Share This Page

Loading...