1. Are you ready for the Galaxy S20? Here is everything we know so far!

Trouble installing android sdk tools

Discussion in 'Android Development' started by raghavsood999, Dec 14, 2015.

  1. raghavsood999

    raghavsood999 Newbie
    Thread Starter

    Hey when ever i try to install my platform tools i get this error messages in the logs:

    Done loading packages.
    Preparing to install archives
    Downloading Android SDK Platform-tools, revision 23.1
    URL not found: C:\Program Files\Android\temp\platform-tools_r23.1.0-windows.zip (Access is denied)
    Downloading Google USB Driver, revision 11
    URL not found: C:\Program Files\Android\temp\usb_driver_r11-windows.zip (Access is denied)
    Done. Nothing was installed.

    My UAC is off and my DEP is also off. The firewall is off and all av programs are off and set to exclude the ADK path.

    All my security is off. I run the sdk manage as administrator but still i get those messages. Can you please help me fix that problem and use the tool propely?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Thread moved to forum dedicated to development discussions.

    ... Thom
     
  3. raghavsood999

    raghavsood999 Newbie
    Thread Starter

    Hey i fixed the problem and now the sdk manager works but i still get that " no module found" in the build settings of unity 5.3. I didnt have problem with unity 5 but now this version is an update from 5. This one has to be manually set for adk tools
     
Loading...

Share This Page

Loading...