1. Check out our companion app, Forums for Android! Download from Google Play

Root Trouble installing Baseband 43.01 update - Need advice pls

Discussion in 'Android Devices' started by virodeath, Jul 20, 2010.

  1. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    I was running NexFro 1.01 but due to alot of buggyness on my phone I had to abandon it and go back to NextBeast vs 1.1 on firmware 2.1.

    After which my reception went to hell even after I did a *228,2. So I tried to install the baseband update .43.01 from the link located here:

    http://androidforums.com/all-things-root-droid/121527-what-baseband-everyone.html

    However it just error's out when I try to install from the SD card using lockwork, says Installation aborted.

    Does this baseband only work for 2.2? If so what is the best one for firmware 2.1?

    Thanks!

    Viro
     

    Advertisement

  2. PennState

    PennState Active Member
    35

    Apr 7, 2010
    34
    0
    35
    My problem was solved...
     
  3. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    So what does that mean for me?

    Viro
     
  4. emdmao

    emdmao Well-Known Member
    53

    Dec 5, 2009
    384
    51
    53
    In ROM Manager under the bugless beast section I think he has a download to update to the newest baseband.
     
  5. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    Alright, I will give that a shot here in a few moments, thanks.

    Viro
     
  6. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    Ok I have tried using CW Mod and downloading the baseband update from the Bugless Beast area and it errors out.

    I am getting really really bad reception now (static, drop calls and everything, it's like I own an Iphone 4). I need to do something soon.

    What are my options? I am currently rooted with NextBeastvs 1.1 on firmware 2.1 and baseband .41 on my phone.

    Ever since I upgraded to 2.2 it seemed to really mess with my phone, now I can't get it back.

    Viro
     
  7. Big T

    Big T Active Member
    16

    Nov 15, 2009
    25
    2
    16
    Engineer
    Pacific Northwest
    It sounds like maybe your reception is too crappy to download the baseband update. Can you connect to wifi and download it that way? Maybe download it to a computer and then copy it to the sd card? Just throwing out some ideas...

    T
     
  8. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    No, I have 3G connection and have tried to download via wi-fi and 3G, everything was hunky dory until I upgraded to Froyo 2.2, I have already downloaded the baseband and tried to install from the SDcard and it fails there also.

    No Idea what to do next...

    Viro
     
  9. emdmao

    emdmao Well-Known Member
    53

    Dec 5, 2009
    384
    51
    53
    Little OT, but from the description of your setup in your previous post it looks like you aren't running 2.2

    (unless you mean that's the setup you revert to because loading froyo messes something up for you)

    could you describe what sort of errors you are getting when trying to install 43.01?
     
  10. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    Yes I had to revert back to 2.1 because the wifi tether would no longer work, it would not play mp3's, it randomly rebooted and did other goofy things which is why I reverted back. Did the data wipe and everything but now the phone is acting totally strange.

    When I try to instal .43 it simply fails, there is no error msg., install from SD gets to point of the install bar but does nothing then fails after a few min. No error code.

    When I try to download it, it simply says unable to install.

    In both case's I still have to reactivate the phone but it remains at .41

    Viro
     
  11. Big T

    Big T Active Member
    16

    Nov 15, 2009
    25
    2
    16
    Engineer
    Pacific Northwest
    Which 2.1 ROM and kernel are you running now? Have you tried wiping and reinstalling the 2.1 ROM and kernel a second time?

    Sometimes ROM Manager acts up and you have to flash the alternate recovery (SPRecovery) then flash back to CW Mod Recovery. Then reinstall a known working backup. If that works then try installing 43.01. Sometimes the kernel will cause the phone to act weird and switching to a slower one or higher voltage will cure it.

    It's hard to diagnose without seeing the phone but this is what I would start with if it was mine.

    T
     
  12. virodeath

    virodeath Well-Known Member
    Thread Starter
    36

    Dec 29, 2009
    122
    6
    36
    My Kernal No. Version: 2.6.32.9-g103d848 / android-build@apa26 #1

    I have tried re-installing the Kernal and Rom about 12 times total.

    If I upgrade to a different 2.2 ROM would that maybe do a total reset and knock the phone out of the funk?

    Viro
     
  13. Big T

    Big T Active Member
    16

    Nov 15, 2009
    25
    2
    16
    Engineer
    Pacific Northwest
    I just loaded Succulent Desire v7.0 and the exact same kernel that you say you are running. I wonder if that is a 2.2 kernel and maybe you should try loading a different one for a 2.1 rom or else maybe you should try a different 2.2 rom.

    I know that I have had roms and kernels mess my phone up and I've always been able to cure the problem with different combinations.

    Either way I would try loading a popular rom with a compatible kernel. I wish I could give you a definite solution but I'm just not an expert with troubleshooting. There are a lot of experts on this forum that I know could help you better than me.

    When you do find the solution I would be interested in knowing what you did to fix it.

    T
     

Share This Page

Loading...