1. Download our Official Android App: Forums for Android!

Root Trouble Rooting Razr M

Discussion in 'Android Devices' started by TexasLegend, Jan 5, 2013.

  1. TexasLegend

    TexasLegend Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    66
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    66
    4
    16
    Is it normal to be asked to generate a bug report during root. I saw in the XDA website that if you get an error message you might need to wipe data and clean cache just didn't know if i should be expecting the bug report if i'm not getting the error message.

    anyway to my point. i've tried rooting several times and i'm always asked to generate a bug report. i do and get a three short vibration confirmation that the bug report has been generated. i hit a key to continue, it tells me root was successful and hit a key again to reboot. i do but i have yet to root my phone. i'm running 4.1.1 completely reset phone to get rid of any data/cache issues but i just cant make it work.

    any thoughts?

    motofail2go screenshot: https://docs.google.com/open?id=0BxJAFy4zbIeyT1hJa09HQkFVSGM

    [​IMG]

    [​IMG]
     

    Advertisement

  2. TexasLegend

    TexasLegend Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    66
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    66
    4
    16
  3. stanlalee

    stanlalee Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    194
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    194
    21
    38
    Jpsantos likes this.
  4. TexasLegend

    TexasLegend Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    66
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    66
    4
    16
    I did the swap.
    I'm not real sure that I'm successfully creating a bug report. I follow the instructions and I assume that I'm getting the appropriate response from my phone to indicate that a bug report has been created it's just the exploit never finds it
     
  5. TexasLegend

    TexasLegend Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    66
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    66
    4
    16
    well I started over from scratch....downloaded the exploit again...swapped the su files and now I got root. maybe just a corrupt download? anyway I'm rolling now.
     
  6. moykey

    moykey Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 10, 2013

    Apr 10, 2013
    2
    0
    5
    I am new here so any help would be greatly appreciated! I am having trouble with rooting my verizon razr m. I am running JB 4.1.1. I have tried the suggested method using motofail2go. I have not yet had success. For some reason I get as far as the part where it says *Installing fake package... Usually at this point i hear what sounds like i unplugged my phone, but haven't. I have replaced the su and superuser files as suggested,and completely restored my phone. But still no luck. Does anyone have any information about this? Thanks in advance!
     

Share This Page

Loading...