1. Check out our companion app, Forums for Android! Download from Google Play

Root trouble rooting with ics leak

Discussion in 'Android Devices' started by basoodler, Jun 22, 2012.

  1. basoodler

    basoodler Well-Known Member
    Thread Starter
    16

    Feb 13, 2012
    52
    2
    16
    I have dowloaded new drivers from moto and tried running the razr root posted yesterday. I keep getting ABD is not recognized as an external or internal command.

    usb debugging and unknown sources are on

    and I am in mtp mode

    am I missing something?
     

    Advertisement

  2. beefyy

    beefyy Well-Known Member
    43

    May 3, 2010
    202
    30
    43
    Accounting
    Boston
    which file are you clicking on? clicking on the "adb" application did nothing for me, I had to open the "run" windows batch file.
     
  3. OutOfPhase

    OutOfPhase Premium Member
    523

    Dec 7, 2010
    4,024
    2,149
    523
    Retired Lineman
    Tampa, FL
    you did unzip it?
     
  4. basoodler

    basoodler Well-Known Member
    Thread Starter
    16

    Feb 13, 2012
    52
    2
    16
    I had to run as administrator :/ i never use windows anymore and forgot about that.

    Safestrap for the leak didnt go over well. It booted into a never ending blank screen when I enabled the safe side.
     
  5. dautley

    dautley Well-Known Member
    253

    Jul 23, 2010
    1,823
    502
    253
    Dickson, TN.
  6. basoodler

    basoodler Well-Known Member
    Thread Starter
    16

    Feb 13, 2012
    52
    2
    16
    It worked after I bricked 3 times (safe strap). The only thing I can figure is the root isn't consistant?
     
  7. Jeffery

    Jeffery Well-Known Member
    78

    Nov 7, 2009
    526
    61
    78
    Marco Island, Florida
    Weird i had no problems using safestrap.
    Only problem i had was upgrading from 2231 to 2233.
    I used pathsaver, but my phone wouldn't boot .902 or .905, i had to do all the updates in succession in recovery to 2233.
     
  8. basoodler

    basoodler Well-Known Member
    Thread Starter
    16

    Feb 13, 2012
    52
    2
    16
    Weird.. I fxz'd 3 times to 902 with no issues.

    Cm9 is running great on the 1st leak, so I haven't bothered installing the 2nd leak.

    Its a whole lot better than gb.

    I've noticed that 100% brightness may be too much after installing the ics leak.
     
  9. taylorrandalls

    taylorrandalls New Member
    5

    Jun 26, 2012
    1
    0
    5
    I am also running into an issue rooting my Bionic. I flash ICS from .905 via stock recovery and it works great; however, upon unzipping the razr file onto my computer, I tried running the run.bat file and it just stays on "waiting for device"...

    I installed the motorolla driver software and it says it's up-to-date, but am I doing something wrong? One interesting thing now is that my bionic always says "USB Device Not Recognized" when I hook it up to my PC. It didn't say this prior to ICS. I know that ICS doesn't work the same, but shouldn't it still connect to the PC?
     
  10. xmr405o

    xmr405o Well-Known Member
    333

    Dec 7, 2009
    4,171
    1,185
    333
    The latest drivers for moto is 5.7. Are you sure you have that installed? Like what others have said, make sure you have USB Debugging and it's on MTP mode.
     

Share This Page

Loading...