1. Download our Official Android App: Forums for Android!

Support Trouble with texts sending sometimes

Discussion in 'Android Devices' started by Admack, Mar 23, 2013.

  1. Admack

    Admack Member
    Thread Starter
    Rank:
    None
    Points:
    23
    Posts:
    94
    Joined:
    Jan 26, 2012

    Jan 26, 2012
    94
    29
    23
    I have been having trouble sending text messages sometimes. It happens multiple times over a few days. It will keep saying it's sending. Sometimes even though it shows as sending, the message does in fact send. Other times it really does not send.
    This has happened in multiple locations 40 miles away. I already got a replacement maxx from Verizon. I've been waiting for the to send a network team out to see if it's a tower problem for a week now. Even though clearly it's not a tower issue, it's happening with multiple towers!
    I did a factory reset, tried play store messaging apps, cleared text messaging data, turned on and off delivery status, soft reboot...

    Sorry, can't figure out how to delete the extra images..


    [​IMG]
    [​IMG][​IMG]
     

    Advertisement

    Miss 305 likes this.
  2. djclemon

    djclemon Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    230
    Joined:
    Jun 29, 2012

    Jun 29, 2012
    230
    38
    53
    Male
    Michigan City, Indiana
    Not sure wat is causing this,but I have been "randomly" having this problem since the JB update also!
     
    Miss 305 likes this.
  3. scupking

    scupking Member
    Rank:
    None
    Points:
    16
    Posts:
    84
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    84
    5
    16
    Yup have the same issue with mine after the JB update.
     
  4. Admack

    Admack Member
    Thread Starter
    Rank:
    None
    Points:
    23
    Posts:
    94
    Joined:
    Jan 26, 2012

    Jan 26, 2012
    94
    29
    23
    Ah ha. I had a feeling it was a bug in Jelly Bean. I wonder why more people aren't experiencing this and/or complaining about it if it's a bug though???
     
    Miss 305 likes this.
  5. Miss 305

    Miss 305 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Mar 7, 2013

    Mar 7, 2013
    4
    0
    5
    I'm having the same problem! It's driving me crazy. I don't know if its not showing that the text message is being sent or if they really aren't sending.
     
  6. djclemon

    djclemon Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    230
    Joined:
    Jun 29, 2012

    Jun 29, 2012
    230
    38
    53
    Male
    Michigan City, Indiana
    Let me assure u that every time its happened to me the recipients have said they got the texts that I sent that on my end still displayed the green send arrow (which NVR go away),and also have said that those said txt msgs in question were sent in duplicate!?
     
  7. quinners318

    quinners318 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 30, 2012

    Aug 30, 2012
    1
    0
    5
    Same issue here as well!!!
     
  8. Admack

    Admack Member
    Thread Starter
    Rank:
    None
    Points:
    23
    Posts:
    94
    Joined:
    Jan 26, 2012

    Jan 26, 2012
    94
    29
    23
    Found this on another site and seems like it may have fixed my issue

    Okay so with the most recent update Verizon made the switch from sending text messages over their 1x network and moved them to their LTE (and possibly 3g) network, hence the reason they are sending so much faster. Today I was in a classroom that is underground and has terrible reception and noticed that I was getting delivery reports again but that my texts were sending slower, like they used to. I dug around in the phones programing menu and found a new option call "MO SMS over IMS" and it was enabled. Disabling it switches your texts back onto the old 1x network. So if you choose to make the switch, your delivery reports will come back but sending will go back to being a little slower. To get to this menu open up your dialer and type in ##7764726. Next hit send and when prompted with a password type in 000000 and hit verify. Scroll down to SMS/MMS settings and select it. Next scroll to the bottom, select "MO SMS over IMS", and disable it. Now your good delivery reports back! "
     
  9. Odin3

    Odin3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    41
    4
    16
    That is odd. My phone was doing that and a hard reset fixed it. I had multiple text like that after the update until I hard reset it over a week ago. :thinking:
     
  10. rok8man

    rok8man Member
    Rank:
    None
    Points:
    36
    Posts:
    71
    Joined:
    Jul 31, 2009

    Jul 31, 2009
    71
    3
    36
    Male
    Sr Operations Analyst
    Plano, TX
    Mine was doing that a lot after I got the JB update. It comes and goes on days. Somedays I see a lot of them saying there was a problem delivering the text but it was received by the recipient. This week I havent had a single issuing sending texts out. Knocking on wood.
     
  11. pbf98

    pbf98 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,114
    Joined:
    Oct 16, 2011

    Oct 16, 2011
    1,114
    182
    143
    Male
    .NET Developer
    MN
    I have had this same issue since I got JB. Did a flash once it was installed so I would not have any ICS os compatibility issues, so I know it is not that.

    In ICS there was a similar problem with not sending messages, but I figured out what that was for me. Any time I used letters with an accent on them it would never send. Though this is not the case with it this time.

    Sometimes with me the message will say it is sending and then the person I am texting will reply to it. Quite an annoying bug if I must say so myself..
     
  12. Odin3

    Odin3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    41
    4
    16
    My phone started doing it again so the hard reset evidently didn't fix it. It's really irritating not knowing if an important text went through.
     
  13. lmmdammann

    lmmdammann Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 8, 2012

    May 8, 2012
    1
    0
    5
    Same problem here! Frustrating!
     
  14. Odin3

    Odin3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    41
    4
    16
    You'd think if they get anything right it would be texting. I don't understand how this stuff isn't detected and fixed before release.
     

Share This Page

Loading...