1. Download our Official Android App: Forums for Android!

Root Troubleshooting an odd problem with touch screen.

Discussion in 'Android Devices' started by hortstu, Aug 7, 2011.

  1. hortstu

    hortstu Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    548
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    548
    32
    68
    Right out of nowhere about 3/16" to 1/4" of the right side of my touch screen doesn't work. There's this non responding strip running down the right side of the screen. Doesn't look any different. I didn't drop the phone or expose it to water or anything before this happened.

    I'm rooted and running mikfroyo v4.61 and have been for months.

    I also noticed that at least one app that I don't use regularly has disappeared.

    I've popped out the battery and left it off for a few minutes, I've peeled back the screen protector. I'm not quite sure how to proceed but I want to try everything before I unroot and bring it to sprint. I'm not under warranty anyway.

    I've had a similar (not such a specific location on the screen) but more temporary situation, very occasionally, when the phone is charging. This didn't go away when I disconnected from the charger.

    Looking forward to any and all suggestions and ideas.
    Thanks.
     

    Advertisement

  2. hortstu

    hortstu Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    548
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    548
    32
    68
    Still hoping for some help so I'm going to give this a bump thanks.
     
  3. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,159
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Have you tried to wipe cache and dalvik cache?
    Try those and also try to do a fresh install of your ROM, complete wipe and flash. If those don't fix it, try another Rom like MikG or something.
    Try those then post back with what you see. Hopefully a cache and dalvik wipe fixes it.
     
  4. jiggy79

    jiggy79 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    121
    Joined:
    May 17, 2010

    May 17, 2010
    121
    4
    36
    Hortstu,

    This might help you out. Flash MikG 2.42 and onced you flash it, go to display from settings and select calibration in which it will calibrate your screen with your touch, I betcha that could fix it because when I worked for a delivery company, thats what I would have to do to make sure I could tap anywhere on the screen. Give that a go and see what happens.
     
  5. hortstu

    hortstu Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    548
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    548
    32
    68
    So I did the wipes suggested and the problem remained. Oddly though it solved itself for unexplained reasons a few days later.

    Now the problem has returned. I have no idea what the deal is. Can anyone else shed some light on it?
     
  6. hortstu

    hortstu Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    548
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    548
    32
    68
    So I did everything but factory reset the device and start from scratch. I even shut the evo down for a few hours just to see if that made a difference. Nothing...

    About a day later I was using the app "real calc" and noticed the right side of my screen worked for this app. Maybe they're unrelated but I think using this app solved the problem.

    Next time it happens I will try it first and report results here, just in case someone ends up with a similar problem.
     
Tags:

Share This Page

Loading...