1. Download our Official Android App: Forums for Android!

Support Trying to connect to computer but failing~ Help?

Discussion in 'Android Devices' started by PenutHeadJo, Apr 5, 2009.

  1. PenutHeadJo

    PenutHeadJo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 5, 2009

    Apr 5, 2009
    3
    0
    5
    LD @ House of Blues
    NSB, FL.
    Google has not been helpful so I hope someone in here may be able to help me?

    I have connected my G1 to my computer before, so I know that it can do it.

    This evening, I plugged the USB into the computer and waited for the notification sound and the screen to tell me the USB was connected. My G1 didn't do anything (except start charging). :( I am trying to figure out what I can do to manually mount my G1 to the computer, or if there is a way to fix this?
     

    Advertisement

  2. noonehereyet

    noonehereyet No One...
    Rank:
    None
    Points:
    148
    Posts:
    3,121
    Joined:
    Nov 23, 2008


    well in the notification bar regardless of any sound if it is connected it should show an icon pull down the notification bar and select mount should be the same as normal just without sound... if that doesn't work go with the when in doubt reboot theory....... for reboot hold down the call(green) + menu + endcall(red) buttons
     
  3. jinx

    jinx Lurker
    Rank:
    None
    Points:
    26
    Posts:
    9
    Joined:
    Mar 5, 2009

    Mar 5, 2009
    9
    3
    26
    try taking the card out and then placing it back in again and then connecting. and if this doesnt function, try restarting the phone before connecting.
    another thing is to try another usb connection

    these are some things that i would feel like doing in such a situation
     
  4. PenutHeadJo

    PenutHeadJo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 5, 2009

    Apr 5, 2009
    3
    0
    5
    LD @ House of Blues
    NSB, FL.
    Thank you for replying!
    with the one USB cord, it would not show any USB icon in the notifications.. just start charging. I rebooted and it continued to do the same thing. I took the second posters advice and tried a different USB cord and the pop up for mounting came up.
     
  5. PenutHeadJo

    PenutHeadJo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 5, 2009

    Apr 5, 2009
    3
    0
    5
    LD @ House of Blues
    NSB, FL.
    using a different USB connection worked!
    thanks for your help!
     
Tags:

Share This Page

Loading...