1. Download our Official Android App: Forums for Android!

Root Trying to go from Liberty to Eclipse, need 902 image

Discussion in 'Android Devices' started by Beehemel, Apr 24, 2012.

  1. Beehemel

    Beehemel Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    17
    0
    15
    I currently have Liberty installed and the 4G stopped working, so I'm trying to switch to Eclipse. I tried flashing straight to Eclipse and the data never came on, so I'm thinking I need to flash 902, then Eclipse but I can't find a 902 image anywhere. Anybody got a link to it?

    EDIT: I would also accept a solution to get my LTE working again, I can only get 3G right now.
     

    Advertisement

  2. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,023
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,023
    2,149
    523
    Retired Lineman
    Tampa, FL
    If you made a backup of your stock restore that an update to 902 and then flash eclipse. If not you have to flash the 5.9.902. There is a thread here called how to flash 5.5.893 or 5.9.902 with rsdlite.
     
    Beehemel likes this.
  3. Beehemel

    Beehemel Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    17
    0
    15
    Thank you very much! I was able to get 902 and Eclipse flashed without too much trouble. Looks like the LTE is working again!
     

Share This Page

Loading...