1. Are you ready for the Galaxy S20? Here is everything we know so far!

Trying to restore to stock

Discussion in 'Android Devices' started by todamgood4U, Dec 14, 2013.

  1. todamgood4U

    todamgood4U Lurker
    Thread Starter

    Hello - long time lurker, first time poster! I've been coming here for the past 2 years since I first got my Esteem and the amount of knowledge I have gotten from here has been amazing. I learned there is a lot more to my phone than just using what I was given from the store. However, I'm not anything more than a novice who can follow step by step instructions. :)

    But now the time has come. I have upgraded my phone to the new Samsung Galaxy Mega and would like to reset my Esteem to stock and sell it. Somewhere, somehow in the process things went bad and I'm not sure where or how.

    So with that being said, I don't remember if I left it rooted, or unrooted it, but I did a factory reset. It went into a boot loop after that. From reading several similar posts here, I realize this isn't that complicated to get out of...unless you're me. :(

    Nothing I have read or tried has worked so far. Sometimes it just keeps rebooting. Sometimes it boots up but then freezes as soon as the factory reset lockscreen comes up. Looking at the screen while its frozen shows that I don't have a MetroPCS SIM card installed, but I do. I found one thread telling me to hold the power/volume buttons to reset it, which it does, but sends me into Team Win Recovery Project...which I don't remember installing...but its telling me there is no OS installed. In there, I've tried restoring my backup but it doesn't fix it. Nothing happens. I've tried using the Install feature to use the "exitrecovery.zip" file that I found in another thread. That works, but it either reboots the phone into Team Win or reboots it and freezes on the factory reset lock screen. I've downloaded the zvd_stock.zip and the MS910ZVB Esteem.zip to try and restore from those and both fail. The last attempt I've tried as of today was using the LG Mobile Support Tool. I have the drivers installed and it finds my phone but when I use the Options/Upgrade Recovery, it analyzes the phone settings on the first step but after that, it seems to hang on the second part for downloading software. Nothing happens. It just sits there with nothing showing other the Exit button at the bottom. I mean, it could be downloading software, but there is no bar, the time elapsed is stuck at 00:01:47 and I've left it up for an hour with no change.

    So. Anything I can do? I don't really care if the phone is junked BUT it would be nice to sell it to get back a little bit of the money I spent on the Mega. Otherwise, maybe list where I went wrong so I don't do it again on my girlfriends Esteem when she finally decides she wants to upgrade in the next couple weeks.
     



    1. Download the Forums for Android™ app!


      Download

       

LG Esteem Forum

The LG Esteem release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1500mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...