1. Download our Official Android App: Forums for Android!

Support Trying to sync my new contacts from phone to google mail

Discussion in 'Android Devices' started by mandb, Feb 21, 2011.

  1. mandb

    mandb Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    5
    0
    25
    I am trying to sync my Galaxy S contacts to my gmail. I have only just got the phone and they all transferred the first time no problem and I was really chuffed.

    Now I have added some new contacts to my phone so, using Kies, I have tried to transfer my contacts to gmail and I get this message

    The contact's Google account for web syncing is identical to the Google account set in the device. Synchronization cannot proceed.

    As I only have one Gmail account then it is obvious that it is identical .... Isnt it.

    Can anyone help me please.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    Hello mandb.

    We're seeing a lot of reports of issues with Kies.

    I'd just sync contacts the old way, being sure they're designated "google" rather than "phone" in the type selection in your phone.
     
  3. mandb

    mandb Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    5
    0
    25
    Sorry to sound dumb and thank you for your speedy reply

    But what is the 'old' way
     
  4. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    You need a Google/Gmail account set up, with all of your contacts and calendar info there.

    Once you set up that account on your phone, just make the choice of "autosync" in menu > settings > accounts and sync, or sync manually by clicking the button.

    Be sure that the contacts in your phone and in Gmail (set up on your computer) are not "phone" contacts, or they won't sync properly. They must be designated "Google" contacts, which is a choice you're given as you set them up individually.
     
  5. mandb

    mandb Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    5
    0
    25
    Ok. The auto synch button is already ticked.

    When I create a new contact it doesnt give me an option to save as a google contact it just saves it as a phone contact.

    When I connect my phone to my computer what should I do to enable the auto synch.

    So far I just go into Keis to do what I need to do. I too have had problems and as such I have downloaded Media Go to manage my music but that doesnt manage my contacts

    I can save them to my computer through keis but then it only saves 1 number per contact

    Thank you so much for your help.
     
  6. mandb

    mandb Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    5
    0
    25
    Yes, Ive done it, thanks for your help.

    The only trouble is I have somehow set up about 4 gmail records for each contact. Any idea what I did ?
     
  7. skynet99

    skynet99 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    17
    0
    15
    I'm experiencing issues with this as well on my Samsung Galaxy S2...I have "Auto-sync" checked. Under "manage accounts", there's one for my google account and it gives me 3 check boxes:

    Sync contacts
    Sync gmail
    Sync calendar

    They're all checked. I'm new to this so I'd appreciate it greatly if anyone could take me through the babysteps in making it possible for me to sync. I keep getting the same error message "the contact's google account for web syncing is identical to the google account set in the device. Synchronization cannot proceed"
     

Share This Page

Loading...