1. Check out our companion app, Forums for Android! Download from Google Play

Root Trying to upgrade my Android to 2.3.5 but not working

Discussion in 'Android Devices' started by Sir Black, Jun 18, 2012.

  1. Sir Black

    Sir Black New Member
    Thread Starter
    5

    Jun 18, 2012
    1
    0
    5
    Musician
    Lebanon
    I have an HTC Chacha, Android 2.3.3, after rooting I received a msg that system software update to Android 2.3.5 is available. I downloaded it and it offers to install it, when I click ok, it takes me to CWM recovery but then gives me this error:

    E: can't mount SDCARD:download/OTA_Chacha_S_Cingular_US_2.14.502_R-1.23.502.1_release_248619vexii1vm988w1oh8.zip
    Installation aborted.

    if I try the Install Zip from sdcard option, it gives me :
    Finding update package...
    Opening update package...
    Veryfying update package...

    I then get this error message:

    E:failed to verify whole-file signature
    E:signature verification failed
    Installation aborted

    Note that when I installed Link2app and after repartitioning my 8Gb SD card (1Gb partition as second partition) and enabled swap, it asked me to specify the partition I want to use, the only option that worked was ext3, as ext2 ex4 and Fat didn't work so I went with the option that worked. (I hope I remember this right it might be the ext2 that worked, I am not sure, but I remember it was ext3)

    Any idea who can I make this update work?

    Thank you in advance.
     

    Advertisement

Tags:

Share This Page

Loading...