1. Download our Official Android App: Forums for Android!

TTS Service? (Text-To-Speech)

Discussion in 'Android Devices' started by fancygal, Feb 9, 2010.

  1. fancygal

    fancygal Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    10
    0
    35
    I looked at some of the other threads and I found one but no one had answered it, but anyway my bf was messing with my phone and I wasn't looking at what he was doing but anyway he turned on something and now every time I go somewhere it tells me what I'm doing and looking for. Like if I touch the home button at the bottom it says "home" after I go there. How can I turn this off I have been messing with it and I searched on goggle and couldn't find anything. How can I turn this off? P.S. I don't have an app downloaded for this or anything.
    Edit To Add: It also uses my battery down and that's how I figured out what it was called.
     

    Advertisement

  2. 91STT

    91STT Newbie
    Rank:
    None
    Points:
    36
    Posts:
    15
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    15
    6
    36
    Engineer
    Jersey City, NJ
    Go to
    Settings > Accessibility and turn off "TalkBack," that should take care of it for you.
     
  3. fancygal

    fancygal Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    10
    0
    35
    Took care of it thanks, I also have another question my dads phone makes a clicking noise everytime he clicks on something how does he take that off.
     
  4. ccousinsjr

    ccousinsjr Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    236
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    236
    15
    38
    sasnakrA
    Settings > Sound & display settings > Audible selection
     
  5. 91STT

    91STT Newbie
    Rank:
    None
    Points:
    36
    Posts:
    15
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    15
    6
    36
    Engineer
    Jersey City, NJ
    it sounds like SoundBack is turned on.
     
  6. dougwilson2000

    dougwilson2000 Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    521
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    521
    17
    83
    NW.Indiana U.S.A.
    Go to same place and uncheck soundback in fact I have the top one unchecked,no noise,talk or kickback (vibrate) when I touch something.
     
  7. fancygal

    fancygal Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    10
    0
    35
    Thanks got everything figured out
     

Share This Page

Loading...