1. Download our Official Android App: Forums for Android!

General Turbo 2 Wifi Keeps Turning Off

Discussion in 'Android Devices' started by Bandwagon1, Aug 2, 2016.

  1. Bandwagon1

    Bandwagon1 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    3
    Joined:
    Mar 5, 2016

    Mar 5, 2016
    3
    1
    16
    Hello,

    I have the Droid Turbo 2 and while I am home, I keep noticing that my Wi-Fi has turned off.
    The other day, while home, I listened to Pandora for 12 hours and used all of my data with about
    2 weeks left in my cycle.
    It just started a couple of weeks ago. I updated the OS a couple of months ago and there are no more updates available.
    I usually keep Wi-Fi ON all the time. And it usually STAYS on. Except lately.

    Thanks in advance! Bill
     

    Advertisement

  2. Thom

    Thom  
    VIP Member
    Rank:
     #22
    Points:
    1,318
    Posts:
    11,943
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,943
    4,920
    1,318
    Male
    Software Developer
    Keene, NH USA
    After installing the update to 6.0 ...
    Did you do a Wipe Cache Partition?
    Did you do a Factory Data Reset?
    I do not have your problem and am on wifi 9o% of the time. I always do a Factory Data Reset after installing a major upgrade like 6.0.

    Are other devices on the wifi being dropped? Perhaps it is a problem on that side.

    ... Thom
     
  3. rdsok

    rdsok Android Enthusiast
    Rank:
     #258
    Points:
    53
    Posts:
    279
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    279
    70
    53
    Some battery saving utilities will disable wifi when it's not in use... Most are suppose to also re-enable it if a connection is made/attempted but like many things, that may not always work.
     
    Thom likes this.
  4. Thom

    Thom  
    VIP Member
    Rank:
     #22
    Points:
    1,318
    Posts:
    11,943
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,943
    4,920
    1,318
    Male
    Software Developer
    Keene, NH USA
    Try running in Safe Mode disabling all apps that were added without uninstalling them. If the problem stops it is caused by an app that was added.

    ... Thom
     

Share This Page

Loading...