1. Download our Official Android App: Forums for Android!

Support Turn of sounds for email, but not messages

Discussion in 'Android Devices' started by mikeb33, Oct 28, 2010.

  1. mikeb33

    mikeb33 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Jan 2, 2010

    Jan 2, 2010
    72
    3
    16
    My Wife and both has Evo 4gs. On my phone, when I get a email, it just vibrates, but for a text I get a sound. On my Wife's phone, she has sounds for both. I installed a loud alarm sound because she doesn't want to miss a text form our kids. The problem is emails come in at all hours and it wakes us up.
    Under "settings" I have Email Notifications ON, Notification Sound OFF, and Notification Vibrate ON for both phones.

    The only difference is I have Hotmail and She is using GMAIL. What can I do to get her emails to just vibrate and text message to sound an alarm?
     

    Advertisement

  2. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,413
    Posts:
    12,881
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    12,881
    9,209
    1,413
    UK
    Did you change the settings for the email notifications within the gmail app? Or just in the general android settings?

    If you set the notification in the gmail app's settings to silent that should do it.
     
  3. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    open gmail.menu.more.settings.select ringtone.silent

    I don't rtemember if Silent was there stock or if I downloaded it. You can get it from a number of places like zedge, sprint downloads, or search silent ringer in google and dload it
     
Tags:

Share This Page

Loading...