1. Download our Official Android App: Forums for Android!

Turn off 3G?

Discussion in 'Android Devices' started by John Jason, May 24, 2011.

  1. John Jason

    John Jason Android Enthusiast
    Thread Starter
    Rank:
     #603
    Points:
    43
    Posts:
    302
    Joined:
    Feb 26, 2011

    Feb 26, 2011
    302
    33
    43
    I'm supposed to have a job?
    Portland, left side North America
    I have a MyTouch 3G with Andoid 2.2.1. I have a limited data plan (30 MB) because at home and at school I can connect to wifi. Yet the phone continually uses 3G in spite of the fact that it is connected to wifi and the wifi icon is in the panel alongside the 3G icon.

    Is there a way to force it to use only wifi?
     

    Advertisement

  2. 10up

    10up Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 25, 2011

    May 25, 2011
    1
    0
    5
    try turning on Airplane Mode bro
     
  3. John Jason

    John Jason Android Enthusiast
    Thread Starter
    Rank:
     #603
    Points:
    43
    Posts:
    302
    Joined:
    Feb 26, 2011

    Feb 26, 2011
    302
    33
    43
    I'm supposed to have a job?
    Portland, left side North America
    Airplane mode turns off all radios, including wifi. Can't even make voice calls.

    I just want to turn off the data from T-Mobile and leave everything else working.
     
  4. muj4life

    muj4life Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    2
    1
    6
    Go to Settings > Wireless & Networks > Mobile Networks

    Uncheck "data enabled" check box.
     
    John Jason likes this.

Share This Page

Loading...