1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Turn off auto-correct, auto-punctuation, auto-capitalization

Discussion in 'Android Devices' started by SilentKoala, Jul 7, 2012.

  1. SilentKoala

    SilentKoala Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    18
    3
    16
    Does anyone know how to disable the auto-correct and auto-punctuation while texting? It is absolutely driving me nuts. It will not let me type what I am trying to type without it changing what I typed no matter how many times I go back and fix it. For example, when I type two spaces, it inserts a period. But I don't want it to. I want to type two ****ing spaces, and no ****ing period. Please tell me there is a way to fix this. It is not in "Settings -> Language and Keyboard".
     

    Advertisement

  2. Whubblesbuddy

    Whubblesbuddy Member
    Rank:
    None
    Points:
    36
    Posts:
    36
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    36
    8
    36
    Florida
    Hmm, I thought that I had turned all that stuff off too, but now have found out that the period after two spaces still shows up. Annoying, and I have found no way to get rid of it. Yet.

    Below is what I did to get rid of all the other stuff, though.

    Under the Settings > Language & Keyboard, tap "Touch Input." On the next menu that shows up, tap "Text Input." I have everything turned off except for "Vibrate When Typing."
     
  3. Spoutinwyze

    Spoutinwyze Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 23, 2012

    Aug 23, 2012
    5
    0
    5
    Ditto. Dozens of places online say to go to settings. Keyboard etc.. but the options available are only language and spell check. Spell check doesn't fix the problem, nor would I expect it to. I do want options for words, and underlined mis-spells, I simply don't want it to assume I'm ******ed. (Case in point it put 'restarted').

    Its very annoying. That and poor to zero reception on my nexus. I miss the days of physical keys. No autocorrect and driving while in an actual conversation... alas the world gets dumber every day.
     
  4. Spoutinwyze

    Spoutinwyze Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 23, 2012

    Aug 23, 2012
    5
    0
    5
    And since when is ****** a curse? Example. "I had to ****** the braking system to avoid stopping abruptly."
    Damn this political coorectness.
     
  5. cori112

    cori112 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jan 4, 2013

    Jan 4, 2013
    1
    1
    6
    Go into settings
    Language and input
    Click on the option right under where it says "keyboard and input methods"
    Then set up input methods
    Click on gear next to android keyboard
    Then youll see autocorrection in there
     
    gerrythegreat likes this.
  6. BeeMur

    BeeMur Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 4, 2013

    Jul 4, 2013
    1
    0
    5

    For the Droid Razr Maxx, doing the above will not solve the problem when you use "Swype" to input but it will work if you use the Android keyboard. Pretty stupid that when you turn off autocorrect it doesn't apply to Swype, especially since it is soooo annoying to so many people, of which I am one since Swype is my preferred method :(
     
  7. jpcdmd

    jpcdmd Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Apr 10, 2011

    Apr 10, 2011
    39
    0
    15
    Open the messaging app itself, do not go into the phone settings. In the app, press the menu hard button and go into Settings from there.
     
  8. nleachman

    nleachman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 8, 2013

    Jul 8, 2013
    1
    0
    5
    None of the above suggestions got me to a place to turn off the auto correct......
     
  9. StealthG3

    StealthG3 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 7, 2014

    Sep 7, 2014
    1
    0
    5
    This is the answer that worked for my LG G3
    Language & Input --> Gear Icon Beside Keyboard Type --> Additional Settings.
    From here you can disable auto-capitalization and a bunch of other stuff.

    Regards.
     
  10. Aili

    Aili Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 14, 2017

    May 14, 2017
    1
    0
    5
    You can go into Settings --> Language & Input --> Google Keyboard --> and then either Preferences or Text Correction. I turned off Auto-Capitalization in Preferences, but for autocorrect you would want Text Correction.

    Hope this helped!

    Edit: I didn't see the phone type. I have a different phone, so this might not work. Let me know if it does. but sorry if it doesn't!
     
  11. Mojamraju

    Mojamraju Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 30, 2017

    Jul 30, 2017
    1
    0
    15
    I think it's creating problem with your keyboard settings. Go to 'keyboard and input methods' I hope there you will get the solution. Punctuation is very important to improve your writing skill. I have used many tools and among them free punctuation checker helps me in many ways.
     
Tags:

Share This Page

Loading...