1. Download our Official Android App: Forums for Android!

Support Turn off, dismiss, or disable voice and data roaming notification

Discussion in 'Android Devices' started by jkmasi, Jan 26, 2014.

  1. jkmasi

    jkmasi Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    372
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    372
    27
    63
    I feel like I might have found a solution to this minor issue once before, but I have searched and searched and I can't find it again.

    I spend weekends in WV where there is little to no VZW service. I can use my phone on the extended network (1X) for voice and texts, and on our WIFI for data, so this isn't a big problem. However, there is a persistent "Voice and data roaming" notification in my pull-down notification area that I would love to get rid of. I thought I remembered that there was an app I could disable, or a service I could stop
     

    Advertisement

  2. Einsteindks

    Einsteindks Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    157
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    157
    29
    43
    Settings/more/mobile networks/data access box
     
  3. jkmasi

    jkmasi Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    372
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    372
    27
    63
    I'm not sure what you mean by data access box - do you mean the data enabled checkbox? Unchecking this turns off data access over the cellular connection, but it does not get rid of the voice and data roaming notification for me. Maybe I'm missing something...
     
  4. Einsteindks

    Einsteindks Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    157
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    157
    29
    43
    No, that was what I thought would work. :-[
     
  5. doogald

    doogald Android Expert
    Rank:
     #52
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,929
    483
    If you go into settings->More...->Mobile networks, did you try changing "Network mode" to "LTE/CDMA" from "Global"? If not, does this help?

    How about settings->data usage. Tap the menu control in the upper right corner. There is a "data roaming" checkbox in there. I wonder if that will stop the notification?
     
  6. jkmasi

    jkmasi Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    372
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    372
    27
    63
    Tried LTE/CDMA - that didn't do anything.

    When I long press the notification, I get the App Info pop up. If I click on that, it goes to the CallForwardActivation app settings. I tried force stop and the notification went away briefly, but then came back. I am using Google Voice for voice mail, and you set that up with call forwarding
     

Share This Page

Loading...