1. Are you ready for the Galaxy S20? Here is everything we know so far!

Turn off emails on Samsung Galaxy Ace

Discussion in 'Android Lounge' started by scottt1974, Dec 22, 2012.

  1. scottt1974

    scottt1974 Lurker
    Thread Starter

    Hi all,

    Newbie here with a question (and not sure if this is posted in the correct place)! I've tried searching this forum for an answer but can't come up with one so apologies if this has been discussed before.

    I have a Samsung Galaxy Ace s5830i and I have my work emails set up on it using BT which uses Microsoft Office 365 on pop.outlook settings. I'm now trying to turn off the incoming emails so I get peace and quiet on the Xmas break but cannot manage to do so! Can anyone advise how you do this? Several forums suggested turning the packet data off on the phone but this doesn't work for me.

    Any advice welcome!

    Thanks in advance.

    1. Download the Forums for Android™ app!


  2. Digital Controller

    Digital Controller The Real Bass Creator

    Welcome to the forums :)

    Have you tried going into the settings of your email app and then choosing to unsync that email. That way you will no longer receive emails from that email, then once Xmas is over you can re-sync it.
  3. scottt1974

    scottt1974 Lurker
    Thread Starter

    Thanks for your reply. I've tried to unsync on the phone itself but this doesn't seem to work using 'accounts & sync settings' then unticking the 'auto-sync' option (I've noticed that this method does work for my gmail account however).

    When you say email app I'm not sure exactly what you mean (I'm not very technical, sorry!)! I set up this email by simply clicking on the 'email' icon on the phone then used 'add account' entering all my relevant information. When you say app do you mean an app that you download to your phone? If that's the case then I don't have it set up like this.

  4. chanchan05

    chanchan05 The Doctor

    Everything on the phone is an app. Basically the email icon is the stock email app. Just open it, long press on your account then go to settings. Set the refresh to manual or off.

Share This Page