1. Download our Official Android App: Forums for Android!

General Turn off notification sounds?

Discussion in 'Android Devices' started by redwoods7, May 3, 2010.

  1. redwoods7

    redwoods7 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    16
    1
    16
    Hi, is there a way to turn off all of the notification sounds for email, calendar, and texts? There does not seem to be a global setting for things, and there's not individual settings for this, for example, with the calender, you can't turn off the sounds without turning off the on-screen pop-up reminder. Any apps for this I wonder.

    Thanks for your help.
     

    Advertisement

  2. xyzsb

    xyzsb Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    30
    7
    16
    menu->settings->sounds and display and then select ringer volume. uncleck use incoming call volume for notifications.

    you will get 2 volume controls. the bottom one is the notification control. drag it all the way down.

    btw- most google apps have a ringtone selection of silent.

    for the calendar, go to programs->calendar then hit menu and then more and then settings.

    in the reminder settings set ringtone to be silent.
     
    redwoods7 likes this.
  3. redwoods7

    redwoods7 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    16
    1
    16
    great, thank you!

    I did the first setting, in the 2nd i couldn't find the
    "in the reminder settings set ringtone to be silent" function, but maybe this will work!
     
  4. xyzsb

    xyzsb Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    30
    7
    16
    in the home screen click on the Program (the up arrow). in the list of programs click on calendar. then click menu and then more. then select Settings.

    select Reminder Settings.

    then tap select ringtone

    make it silent.
     
    redwoods7 likes this.
  5. redwoods7

    redwoods7 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    16
    1
    16
    when i tap "select ringtone" per the above, I get:

    Complete action using
    -com.htc.app
    - select music

    neither of these have a 'silent' option

    maybe I'm missing something? I'm usually good with finding these settings.

    thanks again for your help!
     
  6. xyzsb

    xyzsb Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    30
    7
    16
    weird. actually there is a silent ringtone. not sure why it doesn't appear for you. can you see the silent in google talk or google voice?
     
  7. redwoods7

    redwoods7 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    16
    1
    16
    neither have these have a 'silent' option in select ringtones --- odd
     
  8. kenyu73

    kenyu73 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    196
    Joined:
    Oct 16, 2009

    Oct 16, 2009
    196
    38
    43
    Computer Engineer
    Upstate, NY
    Umm, maybe I've read this wrong, but is it not easier to long press the power and choose "Silent Mode" or "Vibrate Mode"?

    edit: ok, i may have read it wrong... looks like you want a quick way to silence everything except the ringer... hmmmm... might be an app for that (=
     
  9. xyzsb

    xyzsb Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    30
    7
    16
    or selectively turn on certain types of notifications. in the same way you can assign ringtones (including the silent tone) to some of your "annoying" contacts (or send them directly to voice mail), you can do the same for your notifications: want google voice notifications but not google talk or text.

    but OP's missing the silent ringtone remains a mystery to me.
     
  10. redwoods7

    redwoods7 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    16
    1
    16
    OK, just had an on-screen calendar reminder, but no tone (what I want).

    I suppose the:

    "menu->settings->sounds and display and then select ringer volume. uncleck use incoming call volume for notifications."

    did it. Thanks again for the tip on this.....
     
  11. xyzsb

    xyzsb Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    30
    7
    16
    yes but this is global for all notifications. this will silence your texts, gtalk, google voice and all other notifications. the silent ringtone option lets you fine tune what notifications you want to receive. but honestly i don't know what caused it to disappear.
     
  12. atnbirdie

    atnbirdie Guest
    Rank:
    None
    Posts:
    0
    Joined:

    On my Inc, the Calendar settings is the only when that doesn't have a "silent" ring tone in the list.
     
  13. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,182
    Joined:
    May 2, 2010

    May 2, 2010
    12,182
    8,677
    1,493
    Making the Establishment nervous
    Iowa|USA
    Like the OP, I have no silent ring selections in my notifications list either...for anything. Have to do it by de-selecting notifications altogether or choose vibe. I think the reason for the head scratching is that some phones must come preloaded with different notification options than others. Silent should be an option in all message types IMO, more easily customizable that way.
     
  14. atnbirdie

    atnbirdie Guest
    Rank:
    None
    Posts:
    0
    Joined:

    You may be right as Calendar is the ONLY one where I don't have it. I wonder if this is something that a hard reset would fix? That's not something I'm going to try without knowing it will work though! I've put in a query to HTC support on this.
     

Share This Page

Loading...