1. Are you ready for the Galaxy S20? Here is everything we know so far!

Turn off Wake-up sound Samsung Galaxy S5

Discussion in 'Android Devices' started by hksunshine, Oct 19, 2014.

  1. hksunshine

    hksunshine Lurker
    Thread Starter

    When I wake up my Verizon Samsung Galaxy S5 there is a short wake-up music sound that sometimes wake up others in the room. Any way to turn that wake-up sound off so phone wakes up silently?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. AZgl1500

    AZgl1500 Extreme Android User


    Most likely that is the sound associated with the Screen Lock/Unlock setting

    go to Settings/Applications/Sound/Screen Lock Sound

    once you find that, uncheck it.

    Lots of settings on that page you can turn off if you do't like the noise, such as the keypad, Haptic, etc.... most of mine of OFF

    On my phone, it was just a short 'click' or 'tick/tock' noise. I turned it off for the same reason, my wife bitches about any kind of noise.
     
  3. hksunshine

    hksunshine Lurker
    Thread Starter

    Thanks but that is not it. Already had unchecked that to turn it off.
     
  4. Missnmiller

    Missnmiller Lurker

    I think I'm having the same problem. I've had the phone a year now and this is a new noise, maybe appeared after a recent software upgrade.
    It's like a beep beep that happens when I press the home button to wake the screen from black.
    I have tried everything to get rid of it. It only goes if I silent the notifications.
    I've tried going into sounds and disabling the screen lock sound, but it's still there.
    Currently driving me insane. The most ridiculous and unnecessary sound!
    Please help :(
     
  5. philayl

    philayl Android Expert

    Sorry, have to disagree with you there, the most ridiculous and unnecessary sound has got to be the the stupid click noise when you hit the keys or screen, extremely irritating as well if you are near someone who has the bad manners to have the sound switched on. Phil
     
  6. Missnmiller

    Missnmiller Lurker

    I've solved the noise my phone was making. Well my flatmate did.
    Go to settings => connections => turn the NFC setting off.
    No idea what it's for, but that was the source of the noise in my case.
    Hope that helps :)
     
  7. AZgl1500

    AZgl1500 Extreme Android User

    Well, I had already turned NFC off and was not even aware that NFC would make a noise.

    I do not have any sound at all from my phone UNLESS a SMS text message comes in, or a phone call is trying to get my attention. I have everything else muted....

    My wife can hear a pin drop in the basement and gets mad because it wakes her up. So, the phone went silent the moment it got unwrapped.
     
    PitCarver likes this.
  8. Ben Seeza

    Ben Seeza Lurker


    Thankyou! That sorted my problem - turns out after updating, NFC got turned on and was constantly recognizing my credit card (stored in my mobile wallet).
     
  9. vinstinct

    vinstinct Lurker

    Is it this sound?
     

Samsung Galaxy S5 Forum

The Samsung Galaxy S5 release date was April 2014. Features and Specs include a 5.1" inch screen, 16MP camera, 2GB RAM, Snapdragon 801 processor, and 2800mAh battery.

April 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...