1. Download our Official Android App: Forums for Android!

Turn on USB Drive Mode; Turn off Kies

Discussion in 'Android Lounge' started by casket88, Sep 26, 2011.

  1. casket88

    casket88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    3
    0
    5
    Hi All,

    I have recently purchased Missing Sync from Mark/Space and cannot get it to sync. I think the reason is that Kies keeps on hijacking the connection.

    The phone needs to be in 'USB Drive Mode' but I have no idea how to turn this on. I read somewhere that certain applications can set defaults on USB connections... so when I connect via USB it a Samsung Kies screen comes up and tells me it is connecting or that I can press any key to quit. The problem is that when I quit out of it, I can no longer access the phone through the computer!

    That is, I plug it in an Samsung Kies comes up. I can then see the device in Windows Device manager as "SAMSUNG ANDROID PHONE". I can browse to the SD cards and view the data. But whenever I quit the Kies app on the phone the device gets removed from device manager and I am unable to do anything with the phone.

    Any suggestions would be greatly appreciated.

    Cheers
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
     #24
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    On your phone, go to menu>settings>wireless and network>USB settings>select Ask on connection. Whenever you connect to PC, phone will ask you, which connection you want. You have to select mass storage.
     
    lunatic59 likes this.
  3. IOWA

    IOWA Mr. Logic Pants
    Rank:
    None
    Points:
    433
    Posts:
    8,842
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    8,842
    2,369
    433
    Network Admin
    Chicago
    To solve your problem first you need to disable kies.. it is indeed hijacking the phone before missing sync can do it's thing. Another option is to opt for a wifi sync like mine, which I use Cheetah Sync
     
  4. casket88

    casket88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    3
    0
    5
    Hi and thanks.

    "On your phone, go to menu>settings>wireless and network>USB settings>select Ask on connection. Whenever you connect to PC, phone will ask you, which connection you want. You have to select mass storage."

    I looked there but there is no "USB Settings". There is however "USB Utilities" but this mode does not allow the sync.

    "To solve your problem first you need to disable kies.. it is indeed hijacking the phone before missing sync can do it's thing."

    I have had a look and I am unable to find out how to disable Kies. It is not running in the task manager and I can't find it under applications. Any ideas?
     
  5. chanchan05

    chanchan05 The Doctor
    Rank:
     #24
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    Its not Kies in your PC that's hijacking it, its Kies mode in your phone. I do find it odd as I am also using a Samsung device and we should have the same menu structure. What model is your phone?
     
  6. casket88

    casket88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    3
    0
    5
    Hi,

    Yes I understand it is Kies on the phone, by task manager I meant the one on the Galaxy. I can't find any trace of Kies on the phone.

    The phone is a Galaxy S II. I have confirmed with a mate that they also do not have "USB Settings", only "USB Utilities".

    Cheers
     
  7. zuben el genub

    zuben el genub Android Expert
    Rank:
    None
    Points:
    443
    Posts:
    7,412
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    7,412
    2,657
    443
    Galaxy S 4G. All I get when I plug the phone into the computer is allow USB storage.
    I've disabled KIES on the computer. The card and phone just show up as extra drives.
     

Share This Page

Loading...